P0475 Exhaust backpressure sensor low input - Diesel Forum - TheDieselStop.com
'99 & up Upgrades and Aftermarket - 7.3L Engine Upgrading or adding OEM or aftermarket equipment to your 1999-Up Super Duty or Excursion with 7.3L Power Stroke diesel engine. Please confine discussion of topics in this forum to those items that are specific to the 7.3L Power Stroke engine.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 01-11-2010, 03:19 PM Thread Starter
Senior Member
 
dieselford755's Avatar
 
Join Date: Mar 2005
Location: Minnesota
Posts: 262
My Photos: (0)
Feedback Score: 0 reviews
P0475 Exhaust backpressure sensor low input

I keep getting this code, Exhaust backpressure sensor low input. I bought a eliminator for this sensor so I thought it might be the connector since it wasnt in the best shape, so I bought a new connector and spliced it in from the dealership. I still am getting this code, I bought the eliminator from defuser, Do these not work? My old sensor was plugged up. Do I spend hundreds for a new sensor and line and it will fix the problem or? I have cleared the codes and still get P0475 code, and the connector is brand new. It has to be the eliminator I assume, Thoughts opinions?
Andrew

2002 F25O Supercab 212,090 intake,AIC delete, PI Converter with Suncoast Xtreme Rebuild. DP-tuner 60 TOW, 4in exhaust straight exhaust out the side tire. Garrett Ball Bearing,Top Gun bumbers, Lots of LINE X , Issopro guages, titan fuel tank, New Alliants Injectors and UVCHs, Royal Purple throughout drivetrain, Rotella 5w40 Synthetic oil, Lots of blowby, rusty pan hoping for new motor this year!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dieselford755 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 01-11-2010, 04:53 PM
Senior Member
 
tbpower's Avatar
 
Join Date: Dec 2008
Posts: 856
My Photos: (0)
Feedback Score: 0 reviews
I think that code is for the is for the ebp solenoid at the base of the turbo. Someone said to use a 1 watt 470 ohm resistor to eliminate the code. Just put it across the two wires with it unplugged. You can buy one for the solenoid but a resistor sounds cheaper. Just make sure to insulate it somehow so it doesn't short to something.

P0475 Exhaust Pressure Control Valve Error


Edit: Here is the ebpv eliminator from dfuser: http://www.dfuser.com/mfg/powerstrok...nsors.php#EBVT

2000 7.3 powerstroke. PHP 6 position chip (stock,high idle,60tow,80dd,100hp,no start) . 6637 riffraff filter kit . AIH delete. Oil crossover. 6.0 tranny cooler. In tank mods. Wicked Wheel. EBPV delete. Walker 21470 muffler. Riffraff FRX

Last edited by tbpower; 01-11-2010 at 05:06 PM.
tbpower is offline  
post #3 of 9 (permalink) Old 01-11-2010, 05:57 PM Thread Starter
Senior Member
 
dieselford755's Avatar
 
Join Date: Mar 2005
Location: Minnesota
Posts: 262
My Photos: (0)
Feedback Score: 0 reviews
I eliminated the outlet on the turbo and new pedistal. I bought a eliminator for the sensor below the turbo. I wonder if it went bad, It is a few years old. I thought the P0475 was for the exhaust backpressure sensor but looks like it is the exhaust backpressure valve. I assume my sensor from pure diesel power went bad? It is 3 years old. I also notice that when the truck is cold it still idles up. There isnt anything to stop exhaust flow with everything gutted. Could this code be causing me low performance on low end ?? What would you guys do. unplug it or buy new elminator? been having low end power issues, thats only code iam getting P0475
Andrew

2002 F25O Supercab 212,090 intake,AIC delete, PI Converter with Suncoast Xtreme Rebuild. DP-tuner 60 TOW, 4in exhaust straight exhaust out the side tire. Garrett Ball Bearing,Top Gun bumbers, Lots of LINE X , Issopro guages, titan fuel tank, New Alliants Injectors and UVCHs, Royal Purple throughout drivetrain, Rotella 5w40 Synthetic oil, Lots of blowby, rusty pan hoping for new motor this year!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by dieselford755; 01-11-2010 at 06:00 PM.
dieselford755 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 01-11-2010, 06:14 PM
Senior Member
 
tbpower's Avatar
 
Join Date: Dec 2008
Posts: 856
My Photos: (0)
Feedback Score: 0 reviews
That is not a sensor on at the front of the pedistal. Your ebp sensor is in front of the hpop resevoir. I would check the resistance across the ebpv eliminator. Stick a 470 ohm resistor across the plug and see if the code goes away would be another way to tell if it was bad.

2000 7.3 powerstroke. PHP 6 position chip (stock,high idle,60tow,80dd,100hp,no start) . 6637 riffraff filter kit . AIH delete. Oil crossover. 6.0 tranny cooler. In tank mods. Wicked Wheel. EBPV delete. Walker 21470 muffler. Riffraff FRX
tbpower is offline  
post #5 of 9 (permalink) Old 01-13-2010, 12:33 PM Thread Starter
Senior Member
 
dieselford755's Avatar
 
Join Date: Mar 2005
Location: Minnesota
Posts: 262
My Photos: (0)
Feedback Score: 0 reviews
Looked at the Eliminator plug that I had on the truck, looks all burnt up somehow, took it apart a bunch of black powered fell out. I tried putting a 470 ohm resistor acrossed it but didnt work, i bet connector got fryed up somehow, guess I will order a new one and see what happens, Could this cause low performance with P0475 code, I have No ebpv system that works, modified pedistal and turbo outlet. ??

2002 F25O Supercab 212,090 intake,AIC delete, PI Converter with Suncoast Xtreme Rebuild. DP-tuner 60 TOW, 4in exhaust straight exhaust out the side tire. Garrett Ball Bearing,Top Gun bumbers, Lots of LINE X , Issopro guages, titan fuel tank, New Alliants Injectors and UVCHs, Royal Purple throughout drivetrain, Rotella 5w40 Synthetic oil, Lots of blowby, rusty pan hoping for new motor this year!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dieselford755 is offline  
post #6 of 9 (permalink) Old 01-13-2010, 01:08 PM
Senior Member
 
tbpower's Avatar
 
Join Date: Dec 2008
Posts: 856
My Photos: (0)
Feedback Score: 0 reviews
I would do resistance checks if you have a meter. Do the ones in the first table in this link: ECSD - Exhaust Back Pressure (EPR) Regulator - 1994-1997 Power Stroke FAQ


P0475 Exhaust pressure control valve malfunction Open/grounded ckt., solenoid open/shorted, failed PCM.

2000 7.3 powerstroke. PHP 6 position chip (stock,high idle,60tow,80dd,100hp,no start) . 6637 riffraff filter kit . AIH delete. Oil crossover. 6.0 tranny cooler. In tank mods. Wicked Wheel. EBPV delete. Walker 21470 muffler. Riffraff FRX
tbpower is offline  
post #7 of 9 (permalink) Old 01-13-2010, 02:34 PM Thread Starter
Senior Member
 
dieselford755's Avatar
 
Join Date: Mar 2005
Location: Minnesota
Posts: 262
My Photos: (0)
Feedback Score: 0 reviews
Is that the right code iam getting for nothing plugged in to the exhaust backpressure valve under the turbo? I do not have a meter by the way,

2002 F25O Supercab 212,090 intake,AIC delete, PI Converter with Suncoast Xtreme Rebuild. DP-tuner 60 TOW, 4in exhaust straight exhaust out the side tire. Garrett Ball Bearing,Top Gun bumbers, Lots of LINE X , Issopro guages, titan fuel tank, New Alliants Injectors and UVCHs, Royal Purple throughout drivetrain, Rotella 5w40 Synthetic oil, Lots of blowby, rusty pan hoping for new motor this year!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dieselford755 is offline  
post #8 of 9 (permalink) Old 01-13-2010, 03:04 PM
Senior Member
 
tbpower's Avatar
 
Join Date: Dec 2008
Posts: 856
My Photos: (0)
Feedback Score: 0 reviews
po472 will be for the sensor unplugged and p0475 will be for ebpv solenoid unplugged. I'm getting both with mine unplugged. Are you running a code elimanator on your sensor as well. Maybe try to unplug that and see if it make a difference. Also, have you tried the stock program?

2000 7.3 powerstroke. PHP 6 position chip (stock,high idle,60tow,80dd,100hp,no start) . 6637 riffraff filter kit . AIH delete. Oil crossover. 6.0 tranny cooler. In tank mods. Wicked Wheel. EBPV delete. Walker 21470 muffler. Riffraff FRX
tbpower is offline  
post #9 of 9 (permalink) Old 01-13-2010, 04:11 PM Thread Starter
Senior Member
 
dieselford755's Avatar
 
Join Date: Mar 2005
Location: Minnesota
Posts: 262
My Photos: (0)
Feedback Score: 0 reviews
I tried a new resistor for the P0475 and it fixed it, no more P0475. I still am getting the P0472 for the Sensor, I do the have defuser for the P0472 code but am still getting the code, I have a new connector on the backpressure sensor as well, What could be wrong? thought the defuser elinimator gets rid of this code, Its brand new and has never cleared the code since i plugged it in and clear the codes,

2002 F25O Supercab 212,090 intake,AIC delete, PI Converter with Suncoast Xtreme Rebuild. DP-tuner 60 TOW, 4in exhaust straight exhaust out the side tire. Garrett Ball Bearing,Top Gun bumbers, Lots of LINE X , Issopro guages, titan fuel tank, New Alliants Injectors and UVCHs, Royal Purple throughout drivetrain, Rotella 5w40 Synthetic oil, Lots of blowby, rusty pan hoping for new motor this year!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dieselford755 is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > '99 & up Upgrades and Aftermarket - 7.3L Engine

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome