Ts chip problem - Diesel Forum - TheDieselStop.com
'99 & up Upgrades and Aftermarket - 7.3L Engine Upgrading or adding OEM or aftermarket equipment to your 1999-Up Super Duty or Excursion with 7.3L Power Stroke diesel engine. Please confine discussion of topics in this forum to those items that are specific to the 7.3L Power Stroke engine.

 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 06-25-2016, 10:30 PM Thread Starter
Senior Member
 
2000F250-7.3's Avatar
 
Join Date: Jun 2013
Location: Westminster Colo
Posts: 491
My Photos: (0)
Feedback Score: 0 reviews
Ts chip problem

I just installed new stage 1.5 single shot injectors and had my Ts chip reburned. I put it back in and have no wait to start light. I checked with my scanner and it said no commutation. Took chip out noticed it was not pushed on all the way on one side my fault cleaned chip and ecm put back in same thing no wait to start light. Tried 2more time's clean Ecm with no luck. Then I tryed with no chip and got the fuel pump and the wait to start light so ecm still good. Do you guys think the chip is bad or did the reborn not take. Also the same chip has been in my truck for 3 years with no problems. Any help would be great thanks Mike.
2000F250-7.3 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 06-26-2016, 12:59 AM
Senior Member
 
79jasper's Avatar
 
Join Date: Dec 2012
Posts: 1,616
My Photos: (0)
Feedback Score: 0 reviews
Definitely either the chip or the connection.
Not uncommon to have to have the strip retinned.

Sent from my SAMSUNG-SM-G935A using Tapatalk

1994 F350 7.3 PSD 4X4 ZF5 DUALLY
PHP HYDRA, 6637, 3-4 DP TO STRAIGHT 4 BEHIND THE TIRE, 1.0 EXHAUST HOUSING, DIY D66 TURBO, FUGA E-FUEL, EBPV DELETE. Cooper discoverer AT/3'S.

2010 VW JETTA TDI DSG Kerma tune. Hankook ventus v2 concept 2.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
79jasper is offline  
post #3 of 11 (permalink) Old 06-26-2016, 09:15 PM Thread Starter
Senior Member
 
2000F250-7.3's Avatar
 
Join Date: Jun 2013
Location: Westminster Colo
Posts: 491
My Photos: (0)
Feedback Score: 0 reviews
Ya I still have the tinting on the the Ecm. If you read TS PERFORMANCE web site it says to take it to copper so not sure I think the chip is either bad or the re burn did not take. We will see come Monday.
2000F250-7.3 is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 06-26-2016, 10:59 PM
Senior Member
 
79jasper's Avatar
 
Join Date: Dec 2012
Posts: 1,616
My Photos: (0)
Feedback Score: 0 reviews
Did you take it to copper?
Have no clue why there's says that, that is completely wrong.

Sent from my SAMSUNG-SM-G935A using Tapatalk

1994 F350 7.3 PSD 4X4 ZF5 DUALLY
PHP HYDRA, 6637, 3-4 DP TO STRAIGHT 4 BEHIND THE TIRE, 1.0 EXHAUST HOUSING, DIY D66 TURBO, FUGA E-FUEL, EBPV DELETE. Cooper discoverer AT/3'S.

2010 VW JETTA TDI DSG Kerma tune. Hankook ventus v2 concept 2.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
79jasper is offline  
post #5 of 11 (permalink) Old 06-27-2016, 01:37 PM Thread Starter
Senior Member
 
2000F250-7.3's Avatar
 
Join Date: Jun 2013
Location: Westminster Colo
Posts: 491
My Photos: (0)
Feedback Score: 0 reviews
There is copper showing through the silver layer.
2000F250-7.3 is offline  
post #6 of 11 (permalink) Old 06-27-2016, 03:00 PM
Senior Member
 
79jasper's Avatar
 
Join Date: Dec 2012
Posts: 1,616
My Photos: (0)
Feedback Score: 0 reviews
Then I would almost bet it needs retinned.

Sent from my SAMSUNG-SM-G935A using Tapatalk

1994 F350 7.3 PSD 4X4 ZF5 DUALLY
PHP HYDRA, 6637, 3-4 DP TO STRAIGHT 4 BEHIND THE TIRE, 1.0 EXHAUST HOUSING, DIY D66 TURBO, FUGA E-FUEL, EBPV DELETE. Cooper discoverer AT/3'S.

2010 VW JETTA TDI DSG Kerma tune. Hankook ventus v2 concept 2.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
79jasper is offline  
post #7 of 11 (permalink) Old 06-29-2016, 11:59 AM Thread Starter
Senior Member
 
2000F250-7.3's Avatar
 
Join Date: Jun 2013
Location: Westminster Colo
Posts: 491
My Photos: (0)
Feedback Score: 0 reviews
Just a little update got the truck running with no chip. I did some tests that full force diesel wanted me to do and it turns out the chip is bad. So there are going to send me a new chip. I will update when I get that I hope Friday.
2000F250-7.3 is offline  
post #8 of 11 (permalink) Old 06-29-2016, 10:34 PM
Senior Member
 
79jasper's Avatar
 
Join Date: Dec 2012
Posts: 1,616
My Photos: (0)
Feedback Score: 0 reviews
I hope it's just the chip, but don't be surprised if you have to send in the pcm.

Sent from my SAMSUNG-SM-G935A using Tapatalk

1994 F350 7.3 PSD 4X4 ZF5 DUALLY
PHP HYDRA, 6637, 3-4 DP TO STRAIGHT 4 BEHIND THE TIRE, 1.0 EXHAUST HOUSING, DIY D66 TURBO, FUGA E-FUEL, EBPV DELETE. Cooper discoverer AT/3'S.

2010 VW JETTA TDI DSG Kerma tune. Hankook ventus v2 concept 2.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
79jasper is offline  
post #9 of 11 (permalink) Old 07-04-2016, 11:03 AM Thread Starter
Senior Member
 
2000F250-7.3's Avatar
 
Join Date: Jun 2013
Location: Westminster Colo
Posts: 491
My Photos: (0)
Feedback Score: 0 reviews
Well I got the new chip with tunes on it and slipped it in and I got my wait to start light and fuel pump. I believe my first chip was reburned wrong. It had
1.heavy tow
2.light tow
3.daily
4.performance
5.race
6.extreme
The second chip had
1.stock
2.hevy tow
3.light tow
4.daily
5.performance
6.extreme

So I believe that the chip has to have the Stock tune in the first in order to have a chip that works the was it should. Been driving it a little bit and man what a big difference from the old TS tunes. Again thanks for all the help
2.
2000F250-7.3 is offline  
post #10 of 11 (permalink) Old 09-27-2016, 11:58 PM Thread Starter
Senior Member
 
2000F250-7.3's Avatar
 
Join Date: Jun 2013
Location: Westminster Colo
Posts: 491
My Photos: (0)
Feedback Score: 0 reviews
Well I have a update the new tunes on my Ts chip what a amazing difference so much better tunes. The power curve is better the tranny works way better and a gain of 3.5 mpg just love it.
2000F250-7.3 is offline  
post #11 of 11 (permalink) Old 09-28-2016, 09:45 AM
Senior Member
 
blue99stroker's Avatar
 
Join Date: Apr 2014
Location: chico, ca
Posts: 2,831
My Photos: (0)
Feedback Score: 0 reviews
If you ever upgrade anything else go with the hydra. They can email you tunes

99.5 f250 7.3 4x4- 277k FF 160/30, Hydra w/SDK Tunes, S&B CAI, 4" Exhaust, Van turbo w/Riffraff Billet wheel, Autometer Gauges, Built Trans, Trucool Max, 08 Tow Mirrors.


Dads-2000 f250 7.3 4x4- 118k K&N Intake w/Amsoil Filter, 4" Exhaust, Autometer Gauges, Superchip 1705 (Tow Safe), BD Billet Wheel, TruCool Max, 08 Tow Mirrors.
blue99stroker is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > '99 & up Upgrades and Aftermarket - 7.3L Engine

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome