95 Ford E350 7.3 IAT sensor issues - Diesel Forum - TheDieselStop.com
1999-2007 General Questions General questions related to 1999-2007 Super Duty trucks. If it doesn't fit the other categories, post it here. Gas engine discussion that pertains to all models is allowed. Specific gas engine questions should use the Gas Engines forum.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-31-2019, 08:25 PM Thread Starter
Junior Member
 
Join Date: Jul 2012
Posts: 13
My Photos: (0)
Feedback Score: 0 reviews
95 Ford E350 7.3 IAT sensor issues

Has anyone had a IAT sensor symptoms

What were they

Scan my Van error code p0113

Van will start right away
turn it off after warm up will not restart

Running

ICP 4019.5 kpr
IPR 13.67% spiked to 50 max read

Found code PO113
IAT Sensor
short term fuel trim 100%
long term fuel trim - 100%

RPM 640

before start turned key on

ICP 4257.8
IPR 14.45

Buzz test all eight rang
fordpowersdiesels is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > 1999-2007 General Questions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome