coolant gauge/ ses light - Diesel Forum - TheDieselStop.com
1999-2007 General Questions General questions related to 1999-2007 Super Duty trucks. If it doesn't fit the other categories, post it here. Gas engine discussion that pertains to all models is allowed. Specific gas engine questions should use the Gas Engines forum.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 03-13-2019, 11:43 AM Thread Starter
Junior Member
 
Join Date: Apr 2018
Posts: 4
My Photos: (0)
Feedback Score: 0 reviews
coolant gauge/ ses light

2002, 7.3L SES light on only when started and running, noticed that the coolant gauge is rising to normal operating temp well after the tranny temp gauge is at normal, the coolant temp usually rose before the tranny temp. Also truck starts fine but idles a little rough and while driving seems like it's missing (cavitating), bad between 40-50 mph, and when on the throttle to get to speed. Any thoughts would help greatly. Recently replaced EBP sensor and tube, ICP sensor and pigtail, no change to trucks operation. Have no code reader and live in Gettysburg PA. If anyone is near I would appreciate the help.
hlbllytrucker is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 03-13-2019, 06:27 PM
Lifetime Supporting Member
 
ArcticDriver's Avatar
 
Join Date: Apr 2015
Location: Longmont, CO
Posts: 3,466
My Photos: (0)
Feedback Score: 0 reviews
You’re on the right track. If your SES light is on then you will have codes stored.

Getting these read will be the best way to troubleshoot.

BTW, what kind of gauges do you have for EOT and ECT?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 F-250 4x4 CC SB 7.3 PSD w/4R100. 182,000 miles.
NOS Black CPS. ScanGauge-II, AIC, Bilstein 5100, Stancor GPR, Marinco Mod, B&W Turnover Ball, Michelin Defender LTX


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 F-250 4x4 SC LB 7.3 PSD w/ZF-6. 177,000 miles.
NOS Black CPS. ScanGauge-II. Bilstein 5100. Noco Mod. Michelin Defender LTX 285/75/16.

SOLD:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2000 F-250 4x4 SC SB 7.3 PSD w/4R100. 164,000 miles.
NOS Black CPS. Rebuilt Fuel bowl w/gold spring, 6.0 Cooler, Walker BTM, Stancor GPR, Michelin LTX M&S2.

Last edited by ArcticDriver; 03-13-2019 at 06:29 PM.
ArcticDriver is offline  
post #3 of 9 (permalink) Old 03-13-2019, 07:26 PM Thread Starter
Junior Member
 
Join Date: Apr 2018
Posts: 4
My Photos: (0)
Feedback Score: 0 reviews
everything is stock, also did not mention replaced cps, it was a grey one, heard issues that certain colored ones give the trucks issues, I read somewhere it through a code as a bad injector and when the person changed the cps he said it cleared the code. I do have a black one as a backup, maybe I should change that out again?
hlbllytrucker is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 03-13-2019, 08:00 PM
Lifetime Supporting Member
 
ArcticDriver's Avatar
 
Join Date: Apr 2015
Location: Longmont, CO
Posts: 3,466
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by hlbllytrucker View Post
everything is stock, also did not mention replaced cps, it was a grey one, heard issues that certain colored ones give the trucks issues, I read somewhere it through a code as a bad injector and when the person changed the cps he said it cleared the code. I do have a black one as a backup, maybe I should change that out again?
A grey CPS by Motorcraft is considered a good CPS. It is the recommended CPS by Ford but the purple one for earlier model years often receives even better reviews. The grey does result in higher PERDELS in a couple cyliders.
Most will say the original black is the best & smoothest (but they did get recalled).

Personally, I would not rely on the guages on the cluster for EOT and ECT but what you describe about ECT now reaching temp more slowly could indicate a failing thermostat. Tough to say one way or other without aftermarket gauges.

Sounds like you have replaced a few parts recently, were these symptoms you describe occurring before you swapped out parts? Were the symptoms the reason you swapped out parts?

Since re-installing the Black CPS is a pretty quick task, you could try it out just to eliminate that as a possibility.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 F-250 4x4 CC SB 7.3 PSD w/4R100. 182,000 miles.
NOS Black CPS. ScanGauge-II, AIC, Bilstein 5100, Stancor GPR, Marinco Mod, B&W Turnover Ball, Michelin Defender LTX


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 F-250 4x4 SC LB 7.3 PSD w/ZF-6. 177,000 miles.
NOS Black CPS. ScanGauge-II. Bilstein 5100. Noco Mod. Michelin Defender LTX 285/75/16.

SOLD:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2000 F-250 4x4 SC SB 7.3 PSD w/4R100. 164,000 miles.
NOS Black CPS. Rebuilt Fuel bowl w/gold spring, 6.0 Cooler, Walker BTM, Stancor GPR, Michelin LTX M&S2.

Last edited by ArcticDriver; 03-13-2019 at 11:40 PM.
ArcticDriver is offline  
post #5 of 9 (permalink) Old 03-13-2019, 08:05 PM
Lifetime Supporting Member
 
ArcticDriver's Avatar
 
Join Date: Apr 2015
Location: Longmont, CO
Posts: 3,466
My Photos: (0)
Feedback Score: 0 reviews
ICP replaced with Motorcraft part?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 F-250 4x4 CC SB 7.3 PSD w/4R100. 182,000 miles.
NOS Black CPS. ScanGauge-II, AIC, Bilstein 5100, Stancor GPR, Marinco Mod, B&W Turnover Ball, Michelin Defender LTX


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 F-250 4x4 SC LB 7.3 PSD w/ZF-6. 177,000 miles.
NOS Black CPS. ScanGauge-II. Bilstein 5100. Noco Mod. Michelin Defender LTX 285/75/16.

SOLD:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2000 F-250 4x4 SC SB 7.3 PSD w/4R100. 164,000 miles.
NOS Black CPS. Rebuilt Fuel bowl w/gold spring, 6.0 Cooler, Walker BTM, Stancor GPR, Michelin LTX M&S2.
ArcticDriver is offline  
post #6 of 9 (permalink) Old 03-15-2019, 12:42 AM Thread Starter
Junior Member
 
Join Date: Apr 2018
Posts: 4
My Photos: (0)
Feedback Score: 0 reviews
will try a new cps this weekend, ICP was motor craft part, yes had the symptoms before parts were replaced, developed slowly SES light would come on and off, when on it ran rough, when off ran normal. Started in the late fall season as weather was warm one day cool the next, when winter hit the SES light comes on at startup and stays on. Over the past year also replaced glow plugs, injectors, EPBV sensor and tube and the IPR, everything was fine until this past fall that's when CPS and ICP and harness were replaced at start of symptoms, CPS because the truck actually cut off on me and started back up the SES light was in the on/off stage at that time, soon after weather got cold and light stayed on. All parts are motor craft.
hlbllytrucker is offline  
post #7 of 9 (permalink) Old 03-15-2019, 03:41 AM
Lifetime Supporting Member
 
ArcticDriver's Avatar
 
Join Date: Apr 2015
Location: Longmont, CO
Posts: 3,466
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by hlbllytrucker View Post
will try a new cps this weekend, ICP was motor craft part, yes had the symptoms before parts were replaced, developed slowly SES light would come on and off, when on it ran rough, when off ran normal. Started in the late fall season as weather was warm one day cool the next, when winter hit the SES light comes on at startup and stays on. Over the past year also replaced glow plugs, injectors, EPBV sensor and tube and the IPR, everything was fine until this past fall that's when CPS and ICP and harness were replaced at start of symptoms, CPS because the truck actually cut off on me and started back up the SES light was in the on/off stage at that time, soon after weather got cold and light stayed on. All parts are motor craft.
I didn’t mean to suggest you buy a new CPS. I just agreed when you asked if you should try the old Black one but if that one made your engine cut out then I don’t suggest re-installing it.

I think you were on the right track in your very first post—getting those codes read is your next step before throwing more parts at it.

If the SES light has come on then there are codes stored and when you post those then suggestions can be made. But nobody here ever encourages just throwing parts at a problem.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 F-250 4x4 CC SB 7.3 PSD w/4R100. 182,000 miles.
NOS Black CPS. ScanGauge-II, AIC, Bilstein 5100, Stancor GPR, Marinco Mod, B&W Turnover Ball, Michelin Defender LTX


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 F-250 4x4 SC LB 7.3 PSD w/ZF-6. 177,000 miles.
NOS Black CPS. ScanGauge-II. Bilstein 5100. Noco Mod. Michelin Defender LTX 285/75/16.

SOLD:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2000 F-250 4x4 SC SB 7.3 PSD w/4R100. 164,000 miles.
NOS Black CPS. Rebuilt Fuel bowl w/gold spring, 6.0 Cooler, Walker BTM, Stancor GPR, Michelin LTX M&S2.
ArcticDriver is offline  
post #8 of 9 (permalink) Old 03-15-2019, 09:01 AM Thread Starter
Junior Member
 
Join Date: Apr 2018
Posts: 4
My Photos: (0)
Feedback Score: 0 reviews
made appointment at dealer, that's my only way to get the codes or the problem solved. 25 Mar. is the first chance they have to get to me. If the problem is not to bad and the price is right I'll just tell them to go ahead and fix it. If the price is not good I'll tell them I need time to get the money or some excuse and then do it myself. Best plan I have for now. Will repost symptoms and fix when I know what's up, so as to possibly help someone else to solve the same problem. Thanks for the insight from everyone so far.
hlbllytrucker is offline  
post #9 of 9 (permalink) Old 03-15-2019, 09:24 PM
Lifetime Supporting Member
 
ArcticDriver's Avatar
 
Join Date: Apr 2015
Location: Longmont, CO
Posts: 3,466
My Photos: (0)
Feedback Score: 0 reviews
You could also check local diesel shops in your area that work on Powerstrokes.

They would be able to read codes and possibly offer you a better price.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 F-250 4x4 CC SB 7.3 PSD w/4R100. 182,000 miles.
NOS Black CPS. ScanGauge-II, AIC, Bilstein 5100, Stancor GPR, Marinco Mod, B&W Turnover Ball, Michelin Defender LTX


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 F-250 4x4 SC LB 7.3 PSD w/ZF-6. 177,000 miles.
NOS Black CPS. ScanGauge-II. Bilstein 5100. Noco Mod. Michelin Defender LTX 285/75/16.

SOLD:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2000 F-250 4x4 SC SB 7.3 PSD w/4R100. 164,000 miles.
NOS Black CPS. Rebuilt Fuel bowl w/gold spring, 6.0 Cooler, Walker BTM, Stancor GPR, Michelin LTX M&S2.
ArcticDriver is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 1999-2007 Ford Super Duties > 1999-2007 General Questions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS Light..vac leak possible? capnbobo Power Strokes 1994-1997 General 6 03-04-2014 09:38 PM
SES light - no codes and no start moxyspirit '99 & up 7.3L Power Stroke Engine and Drivetrain 3 10-22-2012 08:23 PM
Coolant confusion Shamish '99 & up 7.3L Power Stroke Engine and Drivetrain 17 01-18-2010 02:38 PM
Best way to flush cooling system DJM0525 '99 & up 7.3L Power Stroke Engine and Drivetrain 23 11-23-2009 03:02 PM
SES light fyrehose '99 & up 7.3L Power Stroke Engine and Drivetrain 3 02-20-2006 09:07 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome