ABS Light issues Part II - Diesel Forum - TheDieselStop.com
Power Strokes 1994-1997 General Technical discussion of topics related to vehicles powered by the Power Stroke engine in 1994 through 1997 models.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 05-30-2006, 11:49 AM Thread Starter
Senior Member
 
Leroux's Avatar
 
Join Date: Jul 2002
Location: Roseburg, OR
Posts: 320
My Photos: (7)
Feedback Score: 0 reviews
ABS Light issues Part II

Will a vacuum pump thats going bad cause an ABS light to come on on startup? Ive been batteling the ABS light for a couple months and am down to either vacuum pump or RABS sensor. I just bled all brakes and RABS sesor to check if there was air, and everything looked fine.

2000 F250 Lariat, CA Emissions, CC, Long Bed PSD, 4x4, Manual, 4.30 gears, 102K Miles
Performance Mods: Tuned by PHP, Gauges, AIH Delete, 5" straight exhaust, DIY Intake
Suspension: Fabtech all spring 8" Lift, Fabtech Dual Front shock mounts, Fabtech Dual steering stabilizer, Bilstien 5125 on corners, 17" ATX Vice, 37" Toyo M/T

1995 Ford F350 PSD
Leroux is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-30-2006, 01:01 PM
 
Join Date: Jun 2002
Posts: 2,658
My Photos: (18)
Feedback Score: 0 reviews
Re: Vacuum pump cause ABS?

Yes it will make the ABS light come on if it is going bad, mine did right before my vaccum pump died.
TCH777 is offline  
post #3 of 7 (permalink) Old 05-30-2006, 02:27 PM Thread Starter
Senior Member
 
Leroux's Avatar
 
Join Date: Jul 2002
Location: Roseburg, OR
Posts: 320
My Photos: (7)
Feedback Score: 0 reviews
Re: Vacuum pump cause ABS?

Thanks!

2000 F250 Lariat, CA Emissions, CC, Long Bed PSD, 4x4, Manual, 4.30 gears, 102K Miles
Performance Mods: Tuned by PHP, Gauges, AIH Delete, 5" straight exhaust, DIY Intake
Suspension: Fabtech all spring 8" Lift, Fabtech Dual Front shock mounts, Fabtech Dual steering stabilizer, Bilstien 5125 on corners, 17" ATX Vice, 37" Toyo M/T

1995 Ford F350 PSD
Leroux is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 05-31-2006, 11:46 PM Thread Starter
Senior Member
 
Leroux's Avatar
 
Join Date: Jul 2002
Location: Roseburg, OR
Posts: 320
My Photos: (7)
Feedback Score: 0 reviews
Re: Vacuum pump cause ABS?

I changed the vacuum pump and that didnt fix anything. But I did find something odd. If I hold down the brake pedal when I start up the truck the light never comes on until I release it then it comes back on. Does that have anything to do with my problem?

2000 F250 Lariat, CA Emissions, CC, Long Bed PSD, 4x4, Manual, 4.30 gears, 102K Miles
Performance Mods: Tuned by PHP, Gauges, AIH Delete, 5" straight exhaust, DIY Intake
Suspension: Fabtech all spring 8" Lift, Fabtech Dual Front shock mounts, Fabtech Dual steering stabilizer, Bilstien 5125 on corners, 17" ATX Vice, 37" Toyo M/T

1995 Ford F350 PSD
Leroux is offline  
post #5 of 7 (permalink) Old 06-01-2006, 12:34 AM
 
Join Date: Aug 2005
Posts: 339
My Photos: (0)
Feedback Score: 0 reviews
Re: Vacuum pump cause ABS?

isn't that plug on the rear end have something to do with the abs , or is it just a speed sensor? Anyway i thought if it was loose the ABs light would come on...I COULD BE WRONG
daveUza is offline  
post #6 of 7 (permalink) Old 06-01-2006, 08:47 AM Thread Starter
Senior Member
 
Leroux's Avatar
 
Join Date: Jul 2002
Location: Roseburg, OR
Posts: 320
My Photos: (7)
Feedback Score: 0 reviews
Re: Vacuum pump cause ABS?

DaveUza, you are correct. That is the Vehicle Speed Sensor, or RABS sensor. I have replaced that along with bleeding all the lines.

2000 F250 Lariat, CA Emissions, CC, Long Bed PSD, 4x4, Manual, 4.30 gears, 102K Miles
Performance Mods: Tuned by PHP, Gauges, AIH Delete, 5" straight exhaust, DIY Intake
Suspension: Fabtech all spring 8" Lift, Fabtech Dual Front shock mounts, Fabtech Dual steering stabilizer, Bilstien 5125 on corners, 17" ATX Vice, 37" Toyo M/T

1995 Ford F350 PSD
Leroux is offline  
post #7 of 7 (permalink) Old 06-02-2006, 08:48 PM Thread Starter
Senior Member
 
Leroux's Avatar
 
Join Date: Jul 2002
Location: Roseburg, OR
Posts: 320
My Photos: (7)
Feedback Score: 0 reviews
Re: Vacuum pump cause ABS?

Anybody else have any ideas? I just replaced the brake pedal switch and that wasent it.

2000 F250 Lariat, CA Emissions, CC, Long Bed PSD, 4x4, Manual, 4.30 gears, 102K Miles
Performance Mods: Tuned by PHP, Gauges, AIH Delete, 5" straight exhaust, DIY Intake
Suspension: Fabtech all spring 8" Lift, Fabtech Dual Front shock mounts, Fabtech Dual steering stabilizer, Bilstien 5125 on corners, 17" ATX Vice, 37" Toyo M/T

1995 Ford F350 PSD
Leroux is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > Ford Diesels > Power Strokes 1994-1997 General

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome