Check Engine light and no Wait to Start - Diesel Forum - TheDieselStop.com
Power Strokes 1994-1997 General Technical discussion of topics related to vehicles powered by the Power Stroke engine in 1994 through 1997 models.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-29-2008, 05:12 PM Thread Starter
Member
 
Join Date: Jul 2007
Location: North East US NY/NJ/PA
Posts: 35
My Photos: (0)
Feedback Score: 0 reviews
Check Engine light and no Wait to Start

OK. So I go to start "baby girl" up today, and the wait to start light does not come on but the Check engine light was on. I let the truck cycle on and went under the hood to see id anything was amiss. There was not. So go back into the cab of "baby girl" and shut the key off. I turned the key again, and the wait to start light came on and the check engine light went off. Does anyone have an idea? The check engine light seemed to be strobing (flashing really fast).

Is it the glow plugs, glow plug relay or just a fluk?

Any ideas would be helpful>

Thanks!
jtownes14 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-29-2008, 06:07 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2006
Location: Muskegon ,Michigan
Posts: 8,138
My Photos: (1)
Feedback Score: 1 reviews
Quote:
Originally Posted by jtownes14 View Post
OK. So I go to start "baby girl" up today, and the wait to start light does not come on but the Check engine light was on. I let the truck cycle on and went under the hood to see id anything was amiss. There was not. So go back into the cab of "baby girl" and shut the key off. I turned the key again, and the wait to start light came on and the check engine light went off. Does anyone have an idea? The check engine light seemed to be strobing (flashing really fast).

Is it the glow plugs, glow plug relay or just a fluk?

Any ideas would be helpful>

Thanks!
When I had that ,, I needed a pcm ..Never went away....

If I were you I would check the connection to the PCM for corrosion ..Are you running a chip?....

If so ,, make sure it is well seated...(WITH THE KEYS IN YOUR POCKET)

Rick.....
97 F 350 ...Lucky 13
"Most stuff's just stuck & needs hittin with a hammer .Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
Special thanks to RacerX USA

action4478 is offline  
post #3 of 3 (permalink) Old 04-29-2008, 07:33 PM Thread Starter
Member
 
Join Date: Jul 2007
Location: North East US NY/NJ/PA
Posts: 35
My Photos: (0)
Feedback Score: 0 reviews
Check Engine light and no Wait to Start Reply to Thread

"Baby Girl" is stock. No chip. She is a 1996 Ford F350 Crewcab with the 7.3 Power-Stroke. I have over 200,000 miles on the clock, and as far as I know nothing has been changed from the first owner. It was the first time I have had this happen. I hope it won't happen again! Time will tell.
jtownes14 is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > Ford Diesels > Power Strokes 1994-1997 General

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome