Cold start issue - Diesel Forum - TheDieselStop.com
Power Strokes 1994-1997 General Technical discussion of topics related to vehicles powered by the Power Stroke engine in 1994 through 1997 models.

 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 02-13-2007, 05:32 PM Thread Starter
Senior Member
 
Join Date: Oct 2004
Location: Stapleton, NE
Posts: 649
My Photos: (0)
Feedback Score: 0 reviews
Cold start issue

I've got a small cold start issue. This morning I went out to start the pickup and it barely caught and idle like major crap for a few minutes and then died. I couldn't get it to start again and I just figured that the fuel had gelled up. I just got a chance to check the fuel filter and none of the fuel in there is gelled up but it still won't start. Is it possible that fuel could still be gelled somewhere else in the system and that is keeping it from starting?

1996 F250 4x4 5sp shortbox, ats intercooler, DIY Tymar, 3" dp, Dual 5" stacks, South Bend Con-O clutch and SMFW. BDP Stage 1's up and running!!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

TS 6 pos. chip-High idle, Economy, Tow, Jody Tipton Hot (75 hp), Diesel Power Extreme, and TWildman's "Move it or lose it" Extreme

"A man can always stand a little bit more horsepower" - Chris Ledoux
Strokerin is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 02-13-2007, 06:00 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2006
Location: Muskegon ,Michigan
Posts: 8,138
My Photos: (1)
Feedback Score: 1 reviews
Re: Cold start issue

[ QUOTE ]
I've got a small cold start issue. This morning I went out to start the pickup and it barely caught and idle like major crap for a few minutes and then died. I couldn't get it to start again and I just figured that the fuel had gelled up. I just got a chance to check the fuel filter and none of the fuel in there is gelled up but it still won't start. Is it possible that fuel could still be gelled somewhere else in the system and that is keeping it from starting?

[/ QUOTE ]How cold are we talkin?....

Rick.....
97 F 350 ...Lucky 13
"Most stuff's just stuck & needs hittin with a hammer .Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
Special thanks to RacerX USA

action4478 is offline  
post #3 of 14 (permalink) Old 02-13-2007, 06:01 PM Thread Starter
Senior Member
 
Join Date: Oct 2004
Location: Stapleton, NE
Posts: 649
My Photos: (0)
Feedback Score: 0 reviews
Re: Cold start issue

-6, windchill of -20
Strokerin is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 02-13-2007, 06:28 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2006
Location: Muskegon ,Michigan
Posts: 8,138
My Photos: (1)
Feedback Score: 1 reviews
Re: Cold start issue

[ QUOTE ]
-6, windchill of -20

[/ QUOTE ]Do you have a tire guage to check the fuel pressure at the schraeder on the FPR? Not the best way to check but better than not.Also look in the filter & see how the fuel looks & to see if it is full.Did you try switching tanks?

Rick.....
97 F 350 ...Lucky 13
"Most stuff's just stuck & needs hittin with a hammer .Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
Special thanks to RacerX USA

action4478 is offline  
post #5 of 14 (permalink) Old 02-13-2007, 06:34 PM Thread Starter
Senior Member
 
Join Date: Oct 2004
Location: Stapleton, NE
Posts: 649
My Photos: (0)
Feedback Score: 0 reviews
Re: Cold start issue

Don't have a guage on hand, but it ran great yesterday, don't know why the pump would go out over night. Fuel looked like it had just come out of the pump. Switched tanks with no results.

1996 F250 4x4 5sp shortbox, ats intercooler, DIY Tymar, 3" dp, Dual 5" stacks, South Bend Con-O clutch and SMFW. BDP Stage 1's up and running!!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

TS 6 pos. chip-High idle, Economy, Tow, Jody Tipton Hot (75 hp), Diesel Power Extreme, and TWildman's "Move it or lose it" Extreme

"A man can always stand a little bit more horsepower" - Chris Ledoux
Strokerin is offline  
post #6 of 14 (permalink) Old 02-13-2007, 06:45 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2006
Location: Muskegon ,Michigan
Posts: 8,138
My Photos: (1)
Feedback Score: 1 reviews
Re: Cold start issue

[ QUOTE ]
Don't have a guage on hand, but it ran great yesterday, don't know why the pump would go out over night. Fuel looked like it had just come out of the pump. Switched tanks with no results.

[/ QUOTE ]Shooting in the dark here ...how good are the batteries , is it spinning over normally, all the fuses good, getting a WTS light..?....

Rick.....
97 F 350 ...Lucky 13
"Most stuff's just stuck & needs hittin with a hammer .Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
Special thanks to RacerX USA

action4478 is offline  
post #7 of 14 (permalink) Old 02-13-2007, 06:59 PM Thread Starter
Senior Member
 
Join Date: Oct 2004
Location: Stapleton, NE
Posts: 649
My Photos: (0)
Feedback Score: 0 reviews
Re: Cold start issue

Wts light, batteries had the cable on them so I know its spinning fast enough, all fuses good...
Strokerin is offline  
post #8 of 14 (permalink) Old 02-13-2007, 07:11 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
Excavator's Avatar
 
Join Date: Dec 2001
Location: Central New Jersey
Posts: 3,373
My Photos: (11)
Feedback Score: 0 reviews
Re: Cold start issue

Try turning key on to engage glow plugs but wait at least 60 seconds after light goes out and then try to start. The glow plugs keep heating up after light goes out for a while longer. You may have a week glow plug some where also


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

99 F350 Super Duty CCLB 7.3 Auto DRW 150000 miles, multi disk converter,Hydra chip with TW tunes,ISSPRO EV2 pyro fuel trans

1996 F250 XLT Ext Cab, Powerstroke, 4x4 Dana 60, Bilsteins shocks, BTS Trans, Baby
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Swamps,Tony Wildman
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Chip, AutoMeter Pyro/Trans/Boost, Tymar intake, MBRP 4 in turbo back exhaust, 209000 miles,D&B HT Starter

1996 F350 XL PowerStroke 4X4 DRW, Auto Trans, Stock Work Dump truck, DDP down pipe,Tymar intake, 113000 miles
Excavator is offline  
post #9 of 14 (permalink) Old 02-13-2007, 07:11 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
Join Date: Oct 2006
Location: Muskegon ,Michigan
Posts: 8,138
My Photos: (1)
Feedback Score: 1 reviews
Re: Cold start issue

[ QUOTE ]
Wts light, batteries had the cable on them so I know its spinning fast enough, all fuses good...

[/ QUOTE ]Check the HPOR & see if the oil is still 1/2" or so from the top....You have to find out if you have fuel pressure, also ,,somehow...

Rick.....
97 F 350 ...Lucky 13
"Most stuff's just stuck & needs hittin with a hammer .Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
Special thanks to RacerX USA

action4478 is offline  
post #10 of 14 (permalink) Old 02-13-2007, 07:40 PM Thread Starter
Senior Member
 
Join Date: Oct 2004
Location: Stapleton, NE
Posts: 649
My Photos: (0)
Feedback Score: 0 reviews
Re: Cold start issue

Glow plugs are new and I always wait at least 60 seconds on the first start of the day.

1996 F250 4x4 5sp shortbox, ats intercooler, DIY Tymar, 3" dp, Dual 5" stacks, South Bend Con-O clutch and SMFW. BDP Stage 1's up and running!!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

TS 6 pos. chip-High idle, Economy, Tow, Jody Tipton Hot (75 hp), Diesel Power Extreme, and TWildman's "Move it or lose it" Extreme

"A man can always stand a little bit more horsepower" - Chris Ledoux
Strokerin is offline  
post #11 of 14 (permalink) Old 02-13-2007, 10:38 PM
Senior Member
 
jimzpsd's Avatar
 
Join Date: Apr 2004
Location: Wisconsin
Posts: 1,078
My Photos: (0)
Feedback Score: 0 reviews
Re: Cold start issue

Try jumping the GPR, take a jumper cable clamp and make contact to both large lugs on the gpr, leave it on for 45 secs., then see if it fire up any easier. If it does, time for a new gpr.

1997 F-350 XLT, 4wd, crew cab, E-4OD,TDE-1, 4:10's (sold it, has 328k miles)
2017 F-350 XLT, 4wd, CC, LB
jimzpsd is offline  
post #12 of 14 (permalink) Old 02-13-2007, 11:57 PM Thread Starter
Senior Member
 
Join Date: Oct 2004
Location: Stapleton, NE
Posts: 649
My Photos: (0)
Feedback Score: 0 reviews
Re: Cold start issue

gpr is brand spankin' new also. And I know the plugs are kicking on because the voltage drops.

1996 F250 4x4 5sp shortbox, ats intercooler, DIY Tymar, 3" dp, Dual 5" stacks, South Bend Con-O clutch and SMFW. BDP Stage 1's up and running!!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

TS 6 pos. chip-High idle, Economy, Tow, Jody Tipton Hot (75 hp), Diesel Power Extreme, and TWildman's "Move it or lose it" Extreme

"A man can always stand a little bit more horsepower" - Chris Ledoux
Strokerin is offline  
post #13 of 14 (permalink) Old 02-14-2007, 12:14 AM
Nit
Senior Member
 
Join Date: Mar 2001
Location: Port Coquitlam,BC,Canada
Posts: 8,669
My Photos: (3)
Feedback Score: 0 reviews
Re: Cold start issue

stop waiting 60 secs, wait 20 and crank it over, bet it starts better then, or better yet, jsut plug it in at night.

Sold to JCart , 1997 F250 FireTruck Red,CC SB,auto( Presicion TC, HD-2Tugger),5" exhaust, Swamp 140cc injectors, TWildman 4-pos chip,open air cleaner, I/C w Banks intake, ,AIC,dual electric fans,Sky mfg RSK w/ D60w/ARB locker,she's well taken care of now
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2004 Dodge 3500 twin turbo 525hp rocket
Nit is offline  
post #14 of 14 (permalink) Old 02-14-2007, 03:00 PM Thread Starter
Senior Member
 
Join Date: Oct 2004
Location: Stapleton, NE
Posts: 649
My Photos: (0)
Feedback Score: 0 reviews
Re: Cold start issue

Got it going. Looked at getting a new cord for the heater but at almost $60 I figured I would play with it a little before I spent money on something I could fix. I knew the problem with the cord was at the plug, so I bought a new plug and put it on, plugged it in for a while and after a bit of cranking it fired up and ran. I'll check the fuel pressure at idle later this afternoon. Thanks to everyone for tossing out ideas.

1996 F250 4x4 5sp shortbox, ats intercooler, DIY Tymar, 3" dp, Dual 5" stacks, South Bend Con-O clutch and SMFW. BDP Stage 1's up and running!!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

TS 6 pos. chip-High idle, Economy, Tow, Jody Tipton Hot (75 hp), Diesel Power Extreme, and TWildman's "Move it or lose it" Extreme

"A man can always stand a little bit more horsepower" - Chris Ledoux
Strokerin is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > Ford Diesels > Power Strokes 1994-1997 General

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome