HPO Questions / help - Diesel Forum - TheDieselStop.com
Power Strokes 1994-1997 General Technical discussion of topics related to vehicles powered by the Power Stroke engine in 1994 through 1997 models.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 02-07-2009, 06:56 PM Thread Starter
Member
 
Join Date: Nov 2008
Location: Roanoke, TX
Posts: 50
My Photos: (0)
Feedback Score: 0 reviews
HPO Questions / help

Hi all, I'm just going to get straight to the question. I have the pump deadheaded with a guage, I just replaced the IPR and cannot get any high pressure, only able to see about 150 psi. I have seen threads where they say the hpop doesn't just go bad, so that leads me to believe it's something else. Please, any suggestions would be wonderful.

thanks!

Rick
1995 F350 PSD 4x4 C/C LB
Tymar style intake, gutted kitty, more goodies to come!
Transplant is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-07-2009, 07:16 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
Excavator's Avatar
 
Join Date: Dec 2001
Location: Central New Jersey
Posts: 3,373
My Photos: (11)
Feedback Score: 0 reviews
Make sure the oil level in crankcase is full as well as the HPOP res and the oil psi gauge on dash shows oil pressure. There could be debris in the IPR cavity even though you replaced IPR


To isolate the heads as a potential large leak: 1) Remove the line from the right head and cap with a suitable plug. 2) Remove the left-hand line and connect an oil pressure gauge capable of reading 3,000 psi or greater to it. 3) Crank the engine while watching the gauge for actual pressure. If the reading is low, the problem lies in the high-pressure pump or the IPR. But to determine which is the guilty culprit, you first need to replace the IPR to evaluate. If that doesn't correct it, the pump will need replacing.

IPR pump can go bad / not unherd of. Also I have seen where the HPOP was installed and the gear was not installed correctly and caused low HPOP


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

99 F350 Super Duty CCLB 7.3 Auto DRW 150000 miles, multi disk converter,Hydra chip with TW tunes,ISSPRO EV2 pyro fuel trans

1996 F250 XLT Ext Cab, Powerstroke, 4x4 Dana 60, Bilsteins shocks, BTS Trans, Baby
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Swamps,Tony Wildman
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Chip, AutoMeter Pyro/Trans/Boost, Tymar intake, MBRP 4 in turbo back exhaust, 209000 miles,D&B HT Starter

1996 F350 XL PowerStroke 4X4 DRW, Auto Trans, Stock Work Dump truck, DDP down pipe,Tymar intake, 113000 miles

Last edited by Excavator; 02-07-2009 at 07:19 PM.
Excavator is offline  
post #3 of 7 (permalink) Old 02-07-2009, 08:33 PM Thread Starter
Member
 
Join Date: Nov 2008
Location: Roanoke, TX
Posts: 50
My Photos: (0)
Feedback Score: 0 reviews
The IPR is the second new IPR I have tried. The origanal was one with the edge filter, then I bought the first new IPR from the dealership, but that one had no edge filter. I didn't know the difference beween the two, but as I found out more I went ahead and bought one with the edge filter. No difference. With the pump already deadheaded, its got to be the pump, IPR or IPR related, I just don't what else to do.

oh btw, I can only here the injectors clicking when the ICP is disconnected.

Rick
1995 F350 PSD 4x4 C/C LB
Tymar style intake, gutted kitty, more goodies to come!
Transplant is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 02-07-2009, 09:01 PM
Lifetime Supporting Member
Lifetime Supporting Member
 
Excavator's Avatar
 
Join Date: Dec 2001
Location: Central New Jersey
Posts: 3,373
My Photos: (11)
Feedback Score: 0 reviews
I have 3 of these OBS trucks and one had the same problem you have. I ended up replacing pump and problem solved. We deadheaded pump with gauge and sure enough could not get the pressure,replaced IPR and still no good. Replaced pump and good after that.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

99 F350 Super Duty CCLB 7.3 Auto DRW 150000 miles, multi disk converter,Hydra chip with TW tunes,ISSPRO EV2 pyro fuel trans

1996 F250 XLT Ext Cab, Powerstroke, 4x4 Dana 60, Bilsteins shocks, BTS Trans, Baby
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Swamps,Tony Wildman
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Chip, AutoMeter Pyro/Trans/Boost, Tymar intake, MBRP 4 in turbo back exhaust, 209000 miles,D&B HT Starter

1996 F350 XL PowerStroke 4X4 DRW, Auto Trans, Stock Work Dump truck, DDP down pipe,Tymar intake, 113000 miles
Excavator is offline  
post #5 of 7 (permalink) Old 02-07-2009, 09:18 PM Thread Starter
Member
 
Join Date: Nov 2008
Location: Roanoke, TX
Posts: 50
My Photos: (0)
Feedback Score: 0 reviews
Wow, thats not what I wanted to hear. Is there any other way to confirm a bad pump? Does anybody make a rebuild kit?

Rick
1995 F350 PSD 4x4 C/C LB
Tymar style intake, gutted kitty, more goodies to come!
Transplant is offline  
post #6 of 7 (permalink) Old 02-07-2009, 09:44 PM
Junior Member
 
Join Date: Jan 2009
Posts: 19
My Photos: (0)
Feedback Score: 0 reviews
I have heard they are kind of finicky to rebuild . My buddy Brian worked for international for 25 years and says he has rebuilt a few , but recomends just buying another .
Bruno2 is offline  
post #7 of 7 (permalink) Old 02-07-2009, 11:09 PM
Senior Member
 
4micaman's Avatar
 
Join Date: Apr 2008
Location: Jackson, MS.
Posts: 521
My Photos: (1)
Feedback Score: 0 reviews
Terminator Engineering can not only rebuild your pump, but upgrade it to a 17* pump, if that's what you'd like to do. That's second hand info, that has been posted here a few times before. Cost wise... not sure.

-Steve

'95 F-250 SC/LWB, 7.3L, E4OD, 4:11LS, 2WD

IDM Mod, HPX, DIY Intake

Rebuilt Fuel Canister 7/29/12 - 152k (Heater Removed, 4-40 screw, new IPR pigtail, WIF temp. disconnected)
4micaman is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > Ford Diesels > Power Strokes 1994-1997 General

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome