Loping idle at startup - Diesel Forum - TheDieselStop.com
Power Strokes 1994-1997 General Technical discussion of topics related to vehicles powered by the Power Stroke engine in 1994 through 1997 models.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-12-2017, 10:18 PM Thread Starter
Junior Member
 
Join Date: Oct 2017
Posts: 9
My Photos: (0)
Feedback Score: 0 reviews
Loping idle at startup

Good evening,
I just replaced the IPR on my "newest" 96 7.3. It had been loping & then died & wouldn't start. It still lopes upon startup with the new IPR, & I have to modulate that out w/ pedal, & then it runs "normally".

As soon as I get a project Jeep roadable, I'm getting close to replacing all o-rings, HPOP hoses, UVC Gaskets, etc up topside on the 7.3, to get the valley's "swamp" drained.

I will also change all the rubber Fuel lines.

The K&N element was nasty when I bought the truck, so I'm abt to clean/reoil it. The Fuel Filter is now new, too.

Thx in advance for all pointers.

96 PSD Auto, Ext Cab, 4x2, SWB- daily driver

Project Truck: same except LWB 5-Spd

SEEKING: IDI Crew Cab project truck

Last edited by Fugly96s; 10-12-2017 at 11:39 PM.
Fugly96s is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-13-2017, 12:42 AM
Senior Member
 
Join Date: Sep 2008
Posts: 178
My Photos: (3)
Feedback Score: 0 reviews
FWIW (and this probably isn't worth much), when I bought my 1999 7.3 about 8 years ago with 59,000 miles on it, initially I only drove it every 4-6 weeks. When starting after a 6 week sit, it would always lope. I didn't understand why and still don't. The lope would go away after 20-30 seconds or so. On my second oil change I replaced the dino oil with full synthetic --Rotella T6-- and never had another instance of lope after start up. I wasn't a big "synthetic oil only" kind of guy and still am not ....however my 7.3 only gets synthetic now. Got to be some kind of difference with the synthetic oil to stop my loping on start up issue. Provided I'm accurately attributing the prevention of the lope to the use of Synthetic oil.

1999 F350 DRW Long Bed Crew Cab 4x4
Carries 5000lb+ Lance Camper
DP Tuner chip w/ 60econ, 120race, decel, hi idle
Stancor Glow Plug Relay
VDO gauges
Ford AIS and zoodad mod
MagnaFlow 4" Exhaust and muffler
Bellowed Up Pipes from Int'l
John Wood Eco HD trans, 6.0 cooler and Maghytec tranny pan
Maghytec rear diff cover w/ Mobil 1 75W-140
Mobil 1 ATF in trans/transfer case/powersteering Magnafine filters for tranny and power steering
Airbags, KYB Monomax shocks, Torklift Swaystops, Roadmaster 1.5" Rear Sway Bar
CCV mod
TransferFlow 57 gallon fuel tank
Riffraff fuel and oil crossover
Strictly Diesel fuel tank/pre-pump kit
Air intake heater delete Max A/C assist Braided 4WD shift hoses, Replacement boots for all turbo/intercooler boots, Coolant filtration system, 203*F thermostat
2 layers Dynamat Extreme on interior roof/floor/doors, Dynamat Xorb on Firewall
Alpine IVA1000 and amp, Python Alarm

Last edited by farnorthdriver; 10-13-2017 at 12:43 AM. Reason: typo
farnorthdriver is offline  
post #3 of 3 (permalink) Old 10-13-2017, 08:57 AM Thread Starter
Junior Member
 
Join Date: Oct 2017
Posts: 9
My Photos: (0)
Feedback Score: 0 reviews
Thx for the reply.

If you only changed one thing & the problem went away, that can't be unrelated. Ya mighta cleared out some sludge somewhere with different oil.

It's had slow but steady oil leaks topside, & has run low sometimes, to the point that I carry an extra gallon at at times. It's currently a light-duty daily driver til I can dry it up.

I've cleaned the engine a coupla times, but haven't been able to watch it long enuf to pinpoint the leaks, so I'm gonna just change all the 21-yr old/330k mile hoses, gaskets & seals when I can take the time to do all of it right.

96 PSD Auto, Ext Cab, 4x2, SWB- daily driver

Project Truck: same except LWB 5-Spd

SEEKING: IDI Crew Cab project truck
Fugly96s is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > Ford Diesels > Power Strokes 1994-1997 General

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome