question - Diesel Forum - TheDieselStop.com
7.3L IDI Diesels (Not Power Strokes) Technical discussion of topics related to vehicles powered by the 7.3 Liter In-Direct Injection Navistar engines.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-25-2010, 01:09 PM Thread Starter
Member
 
fergy94f250's Avatar
 
Join Date: Apr 2010
Location: calgary alberta canada
Posts: 37
My Photos: (0)
Feedback Score: 0 reviews
question

just a quick question i find my truck has a hard tme starting in first i did the fuel filter and add diesel fuel conditoioner all the time to help with milage , it almost seems like it is choking it's self out some times it shakes rattles then takes off usally on hills or even flat ground it dose it so im at a lose i don't know what it would be hopefully it aint IP or Injectors

94 F250 5 speed 7.3 IDI turbo 4x4 ext cab long box
fergy94f250 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-25-2010, 11:27 PM
Senior Member
 
cdnsarguy's Avatar
 
Join Date: Jan 2003
Location: Neepawa, Manitoba Canada
Posts: 20,672
My Photos: (109)
Feedback Score: 0 reviews
Any visible smoke.......... white or black. Any lights on the dash when it happens..You installed the oring on the base and lubricated it and the top seal before assembly.

Sounds like air getting in the system possibly and the fuel draining off the IP or filter.




93 F250 7.3 IDI S/C XLT 4X4 E40D 3.55LS, Captains chairs, Tutone Mocha, Leer 48" Hiboy cap, FR & RR hitches, full DeeZee running boards. Factory ordered/delivered Jan 93

Toys: 2006 37' Triple E Embassy coach (powered by Cummins), 18' Sylvan Pro Fish with Mariner motors.

Proud Canadian BOOB man too!!

Please PRIVATE MESSAGE only!! ...
Please DO NOT.....visitor message me...
cdnsarguy is offline  
post #3 of 7 (permalink) Old 04-26-2010, 11:53 AM Thread Starter
Member
 
fergy94f250's Avatar
 
Join Date: Apr 2010
Location: calgary alberta canada
Posts: 37
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by cdnsarguy View Post
Any visible smoke.......... white or black. Any lights on the dash when it happens..You installed the oring on the base and lubricated it and the top seal before assembly.

Sounds like air getting in the system possibly and the fuel draining off the IP or filter.

nope no lights on the dash i did lubbed both the o ring and the seal at the top when i installed the fuel filter no smoke either after i get going it is fine and runs like a top just shakes rattles like it is having a real hard time getting going out of first gear .

would taking it apart again and lubing it again do anything ????

94 F250 5 speed 7.3 IDI turbo 4x4 ext cab long box
fergy94f250 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 04-26-2010, 10:13 PM
Senior Member
 
cdnsarguy's Avatar
 
Join Date: Jan 2003
Location: Neepawa, Manitoba Canada
Posts: 20,672
My Photos: (109)
Feedback Score: 0 reviews
Shakes and rattles in first gear........ do you think it could be the dual mass clutch assy.




93 F250 7.3 IDI S/C XLT 4X4 E40D 3.55LS, Captains chairs, Tutone Mocha, Leer 48" Hiboy cap, FR & RR hitches, full DeeZee running boards. Factory ordered/delivered Jan 93

Toys: 2006 37' Triple E Embassy coach (powered by Cummins), 18' Sylvan Pro Fish with Mariner motors.

Proud Canadian BOOB man too!!

Please PRIVATE MESSAGE only!! ...
Please DO NOT.....visitor message me...
cdnsarguy is offline  
post #5 of 7 (permalink) Old 04-27-2010, 01:25 AM Thread Starter
Member
 
fergy94f250's Avatar
 
Join Date: Apr 2010
Location: calgary alberta canada
Posts: 37
My Photos: (0)
Feedback Score: 0 reviews
well it dose it on hill starts and first gear and some times reverse so i hope it is a cheap fix

94 F250 5 speed 7.3 IDI turbo 4x4 ext cab long box
fergy94f250 is offline  
post #6 of 7 (permalink) Old 04-27-2010, 07:56 AM
Senior Member
 
cdnsarguy's Avatar
 
Join Date: Jan 2003
Location: Neepawa, Manitoba Canada
Posts: 20,672
My Photos: (109)
Feedback Score: 0 reviews
How full are the fuel tank(s) when this happens are they at or below 1/4.




93 F250 7.3 IDI S/C XLT 4X4 E40D 3.55LS, Captains chairs, Tutone Mocha, Leer 48" Hiboy cap, FR & RR hitches, full DeeZee running boards. Factory ordered/delivered Jan 93

Toys: 2006 37' Triple E Embassy coach (powered by Cummins), 18' Sylvan Pro Fish with Mariner motors.

Proud Canadian BOOB man too!!

Please PRIVATE MESSAGE only!! ...
Please DO NOT.....visitor message me...
cdnsarguy is offline  
post #7 of 7 (permalink) Old 04-28-2010, 08:38 AM Thread Starter
Member
 
fergy94f250's Avatar
 
Join Date: Apr 2010
Location: calgary alberta canada
Posts: 37
My Photos: (0)
Feedback Score: 0 reviews
my tank never gets below 1/4 nand when it is on a 1/4 i fill up and i add fuel conditiononer

94 F250 5 speed 7.3 IDI turbo 4x4 ext cab long box
fergy94f250 is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > Ford Diesels > 7.3L IDI Diesels (Not Power Strokes)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome