transmission OD light flashing - Diesel Forum - TheDieselStop.com
7.3L IDI Diesels (Not Power Strokes) Technical discussion of topics related to vehicles powered by the 7.3 Liter In-Direct Injection Navistar engines.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-07-2013, 10:26 AM Thread Starter
Member
 
doob51's Avatar
 
Join Date: Jan 2013
Location: Georgia
Posts: 79
My Photos: (0)
Feedback Score: 0 reviews
transmission OD light flashing

I started my truck this morning and the transmission OD light started flashing. Any ideas out there?

1994 F-350 IDI 7.3 turbo diesel, E4OD ,3 inch dp 4inch straight pipe mod. 4 door, 2 wheel drive, XLT , 107,000 miles, WMO burner
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
doob51 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-07-2013, 10:54 AM
Senior Member
 
drinkypoo's Avatar
 
Join Date: Mar 2009
Location: Kelseyville, CA
Posts: 6,680
My Photos: (25)
Feedback Score: 0 reviews
You have a code set, you need to retrieve Ford OBDI codes, you can get a reader dongle or you can do it with a meter, you can google for instructions pretty easily.

edit: first thing to notice if you have a tach is whether it works, if it doesn't then neither will the transmission.

1992 F250 XLT 4x4 Super Cab 7.3 IDI E40D 3.55 ATS 088 4"R.C 360k
1982 MBZ 300SD W126 California model w/Sunroof, no EGR
1997 Audi A8 Quattro 225k Warm/Cold packages
drinkypoo is offline  
post #3 of 4 (permalink) Old 02-07-2013, 11:51 PM Thread Starter
Member
 
doob51's Avatar
 
Join Date: Jan 2013
Location: Georgia
Posts: 79
My Photos: (0)
Feedback Score: 0 reviews
Funny thing, I shut it off and restarted later and it hasnt given me a problem since.

1994 F-350 IDI 7.3 turbo diesel, E4OD ,3 inch dp 4inch straight pipe mod. 4 door, 2 wheel drive, XLT , 107,000 miles, WMO burner
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
doob51 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 02-08-2013, 06:58 AM
Senior Member
 
drinkypoo's Avatar
 
Join Date: Mar 2009
Location: Kelseyville, CA
Posts: 6,680
My Photos: (25)
Feedback Score: 0 reviews
transient problems are the most fun.

1992 F250 XLT 4x4 Super Cab 7.3 IDI E40D 3.55 ATS 088 4"R.C 360k
1982 MBZ 300SD W126 California model w/Sunroof, no EGR
1997 Audi A8 Quattro 225k Warm/Cold packages
drinkypoo is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > Ford Diesels > 7.3L IDI Diesels (Not Power Strokes)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome