2008 Ford F450 No Crank - Diesel Forum - TheDieselStop.com
6.4L Power Stroke Engine and Drivetrain Discussion of the 6.4L Power Stroke diesel engine and drivetrain in the 2008-Up Super Duty trucks. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 6.4L Power Stroke engine.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 05-10-2019, 05:27 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 7
My Photos: (0)
Feedback Score: 0 reviews
2008 Ford F450 No Crank Help Please?

Last night I went out to start the truck. It had been running fine for the last two
prior days since I bought it. Both previous owners have no experienced this
issue. I have 12.8 on both batteries.

When I turn the ignition key I hear a relay click on the passenger side fuse box
I have tried to start it in P and Neutral with the ebrake on.

Last night I went out to start the truck. It had been running fine for the last two
prior days since I bought it. Both previous owners have no experienced this
issue. I have 12.8 on both batteries. The power on all accessories works fine.
None of the power dims at all when I turn the key to run. I don't have the anti-
theft light on the dash. Ive tried hammering the starter. I don't think power is
making it that far but I might be wrong. I am throwing an engine code but I
was before this started due to the truck being DPF/EGR deleted with a
programmer. The lights on the dash do go out when I attempt to start so I
think the PCM is posting just fine. I'm working through the fuses now. I also
checked starting in neutral and it does not.

I have disconnected the wire next to the passenger battery that leads to the starter and when I connect it to the positive side of the battery ( ebrake on, in neutral, key in on position) and the wire throws sparks and smoke. Is this a ground problem?

Any ideas?

Last edited by jjoosshh; 05-10-2019 at 08:35 PM. Reason: 3
jjoosshh is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-10-2019, 06:22 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 7
My Photos: (0)
Feedback Score: 0 reviews
When I disconnect the wire next to the battery to attempt the start I get sparks. When I put my multimeter on these I get zero juice during start, run, or off position. When I multimeter the wire shown in the picture and connect it to the positive terminal on the battery I get 12.6 volts. That suggests to me that this is grounded and shouldn't be??
Attached Thumbnails
Click image for larger version

Name:	IMG_1367.jpeg
Views:	5
Size:	758.5 KB
ID:	127184  

jjoosshh is offline  
post #3 of 8 (permalink) Old 05-10-2019, 08:28 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 7
My Photos: (0)
Feedback Score: 0 reviews
I've replaced the EGT sensors 12 and 13 and still no start...

I get voltage through the correct fuses in the cab. No electricity at battery junction box starter relay.
jjoosshh is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 05-10-2019, 10:04 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 7
My Photos: (0)
Feedback Score: 0 reviews
Tried jumping starter terminals with ignition off, on, and starting positions and got nothing but TONS of sparks and smells of burning.
jjoosshh is offline  
post #5 of 8 (permalink) Old 05-10-2019, 10:36 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 7
My Photos: (0)
Feedback Score: 0 reviews
No signal to starter solenoid ... Starter Relay under hood pin 85 has power (or is grounded I believe) when key is turned to start. Again, even without a power signal to the solenoid my screwdriver jump at the starter should have worked right?
jjoosshh is offline  
post #6 of 8 (permalink) Old 05-11-2019, 12:38 AM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 7
My Photos: (0)
Feedback Score: 0 reviews
Update - F40 in the battery junction box pops each time that I attempt to crank the engine.*
jjoosshh is offline  
post #7 of 8 (permalink) Old 05-12-2019, 06:59 AM
Senior Member
 
ford_doctor's Avatar
 
Join Date: Jul 2004
Location: NJ Native
Posts: 4,374
My Photos: (1)
Garage
Feedback Score: 0 reviews
Put a new starter motor in it already! And don't forget to install a new fuse at F40 in the battery junction box too.

If you disconnected the Brown and green wire and jumped the starter side to the battery positive cable and all you get is sparks and no click the starter is finished. Do perform a visual inspection of the starter cables going to the battery just to be sure but that is a very rare occurrence. Starters? VERY COMMON and yes, with sparks and smoke sometimes. Had one just last week on a 6.0L do the same thing.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




2016 Ford Fusion ENERGI Titanium Plug-in Hybrid
Ford Senior Master Diesel Technician
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Diesel Technician Society
Diesel Mentor Directory

ford_doctor is offline  
post #8 of 8 (permalink) Old 05-12-2019, 01:29 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 7
My Photos: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by ford_doctor View Post
Put a new starter motor in it already! And don't forget to install a new fuse at F40 in the battery junction box too.

If you disconnected the Brown and green wire and jumped the starter side to the battery positive cable and all you get is sparks and no click the starter is finished. Do perform a visual inspection of the starter cables going to the battery just to be sure but that is a very rare occurrence.
Starters? VERY COMMON and yes, with sparks and smoke sometimes. Had one just last week on a 6.0L do the same thing.
I checked the wiring as best as I could. I put the new starter in and it still sparked. I am suspecting that the GRN-BRN wire has a short somewhere between the battery connection area and the signal terminal on the starter. If I disconnect that wire at the starter and above I am able to jump the starter. With that wire connected at either end I get a short.
jjoosshh is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 2008-2010 Ford Super Duties > 6.4L Power Stroke Engine and Drivetrain

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
FordCRC Customer Relationship Center ??? guardrail22 6.4L Power Stroke Engine and Drivetrain 9 11-23-2010 07:25 PM
2008 F450 vs F350 vs Dodge Ram For towing caliviper General Diesel 56 07-09-2007 10:39 AM
2008 F450 Rear Leaf Pack DieselDug Towing and Hauling 7 06-12-2007 12:56 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome