2008 F250 trans slipping and no reverse - Diesel Forum - TheDieselStop.com
2008- 2010 General Questions General questions related to 2008-Up Super Duty trucks. If it doesn't fit the other categories, post it here. Gas engine discussion that pertains to all models is allowed. Specific gas engine questions should use the Gas Engines forum.

 1Likes
  • 1 Post By Mark Kovalsky
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-23-2019, 06:46 PM Thread Starter
Junior Member
 
Join Date: Nov 2019
Posts: 1
My Photos: (0)
Feedback Score: 0 reviews
2008 F250 trans slipping and no reverse

Good evening everyone... working on a 08 F250 that has a couple of transmission problems. Trans slipping and no reverse
The codes i have are p0766 and p2703. I ordered a new filter (atp b359) and oil Mercon SP.anyone ever had same problems

1. While streaming live data... when I select reverse should Forscan show me that im in reverse???.. it does not it just shows im in 1

2. I did the full TCM reset..while driving that same day the codes did not reappear. the next day the codes came back.

3. Is there anyone willing to review my driving log. If so pm me your email adress i will send it.

4. Anyone solved trans problems with replacing filter and put in fresh oil??

5. Today i drove around a bit live streaming before deleting the code... with the codes still there it did not give me any faults on thr solenoids
Curacaoz28 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-23-2019, 10:29 PM
Lifetime Supporting Member
 
Mark Kovalsky's Avatar
 
Join Date: May 1999
Location: SE Florida, USA
Posts: 11,617
My Photos: (6)
Feedback Score: 0 reviews
Quote:
Originally Posted by Curacaoz28
1. While streaming live data... when I select reverse should Forscan show me that im in reverse???.. it does not it just shows im in 1
That's correct. It does not show reverse.

Quote:
Originally Posted by Curacaoz28
2. I did the full TCM reset..while driving that same day the codes did not reappear. the next day the codes came back.
Then shift solenoid D is still bad.

Quote:
Originally Posted by Curacaoz28
4. Ever solved trans problems with replacing filter and put in fresh oil??
Never. Not even once.

Quote:
Originally Posted by Curacaoz28
5. Today i drove around a bit live streaming before deleting the code... with the codes still there it did not give me any faults on thr solenoids
If the code is there the solenoid is stuck.

I think the next step is to replace shift solenoid D and see if the problem is gone.
ford_doctor likes this.

Mark
Former
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Automatic Transmission Engineer 1988-2007


“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
Mark Kovalsky is offline  
Sponsored Links
Advertisement
 
Reply

  Diesel Forum - TheDieselStop.com > 2008-2010 Ford Super Duties > 2008- 2010 General Questions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome