Diesel Forum - TheDieselStop.com - Reply to Topic
6.0L Power Stroke Engine and Drivetrain Discussion of the 6.0L Power Stroke diesel engine and drivetrain in the 2003-Up Super Duties and Excursions. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 6.0L Power Stroke engine.

Thread: Trans issue Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-25-2017 10:01 PM
Mark Kovalsky The EPC solenoid is not the same as the other solenoids. I have no idea what happens if you use an EPC solenoid in one of the other locations.
10-25-2017 08:44 PM
JoeD7.3 Mark i Still have not gotten the FICM TUNER back yet, but i removed the EPC solenoid i place in the 3-5 shift area and now its out of limp mode and has a the flare again. Could the solenoid be defective ? I know many people have done this without issue. However tomorrow i am taking it to work and reseting the ficm to stock with the IDS.
10-17-2017 10:15 PM
JoeD7.3 I already had them send me out a new module to set it back to stock. I couldn't see how it'd affect it as its only tuned inside the FICM
10-17-2017 09:46 PM
Mark Kovalsky
Quote:
Originally Posted by JoeD7.3 View Post
trucks an 04 with 120k i have spd tunes and wasn't having an issue until i installed a ficm tune.
Quote:
Originally Posted by JoeD7.3 View Post
I Not sure where to look at this point. I almost think its a wiring issue. I have Fluke meter and Access to PTS if i could narrow it down to an actually code.
So the problem appeared as soon as you put in the FICM code, and you think it's a wiring issue? Really? And you don't know where to start? I told you where to start. If you don't want to go back to the stock FICM code I don't have any other suggestions.
10-17-2017 05:32 PM
JoeD7.3 I have an update, I cannot remove the FICM tune without an ids. I message Amber at FICM repair she said its a soft code and won't cause any issues. The truck now is in limp mode, still getting p0700 and its stuck in 5 gear. It goes into reverse easy and quick and into drive fine. Not sure where to look at this point. I almost think its a wiring issue. I have Fluke meter and Access to PTS if i could narrow it down to an actually code.
10-17-2017 12:29 AM
JoeD7.3 Thank you for getting back so quick. It is possibl as I had no real issue before. I set the ecm tune back to stock and it's still the same. I have to set the ficm back with an ids
10-16-2017 09:54 PM
Mark Kovalsky I think you have software compatibility issues. Can you set it back to stock and see what it does?
10-16-2017 09:37 PM
STMPDUST
Quote:
Originally Posted by JoeD7.3 View Post
trucks an 04 with 120k i have spd tunes and wasn't having an issue until i installed a ficm tune. As soon as i took off right after loading it i got a terrible 3-5 shift flare. Dropped pan found this clip in the pan , most said it was a parking pawl. i replaced the 3-5 solenoid with the EPC and took for a drive. The truck went into limp mode and threw p0700 and a code about FICM tuning not being compatible. I have access to ford PTS but they don't show p0700 as a code. I was scanning with a snap on solos pro but if i can at work ill try to get the IDS On it. Thanks

Well i am pretty sure it needs to relearn, experts may reply or the search button will probably help tons.
10-16-2017 09:09 PM
JoeD7.3
Trans issue

trucks an 04 with 120k i have spd tunes and wasn't having an issue until i installed a ficm tune. As soon as i took off right after loading it i got a terrible 3-5 shift flare. Dropped pan found this clip in the pan , most said it was a parking pawl. i replaced the 3-5 solenoid with the EPC and took for a drive. The truck went into limp mode and threw p0700 and a code about FICM tuning not being compatible. I have access to ford PTS but they don't show p0700 as a code. I was scanning with a snap on solos pro but if i can at work ill try to get the IDS On it. Thanks

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome