Diesel Forum - TheDieselStop.com - Reply to Topic
News, Comments, Site Help and Suggestions Discussion of TheDieselStop.Com itself. What do you like or don't like, kudos and complaints, comments and suggestions.

Thread: Sloooooowww page Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-09-1999 03:07 PM
RickK
Re: Sloooooowww page

6-9-1999
I noticed the problem today. Didn't hit here alot yesterday but today it has been terribly slow. I access my ISP via a full T1 circuit. Something has gotten terribly slow.
By the way, still not a PSD owner but planning to order this month. Love this site.
Rick
06-08-1999 10:07 PM
Jim Z
Re: Sloooooowww page

I've noticed the same thing, usually in the evening, but it doesn't really bother me much since the server I use on ameritech.net is one of the busiest in Michigan, so it's pretty unreliable. Compound that with Netscape's regular crash-and-burn routine, I don't really know which is the bigger problem. No big deal, really, it'll eventually work out.

------------------
---------------------------
Jim Z
1984 F-250 Std. Cab 6.9 (the end is near)
06-08-1999 09:31 PM
JLester
Re: Sloooooowww page

I always post important news on the main page of this site. I'm having some problems with my Internet feed. The ISP worked on it earlier today. It seems to work fine during the day, but starts having packet loss at night.

Please everyone check the News page. Also, I normally know before you do that I'm having problems since we use system monitors to keep track of response times of all the servers.

Jason
06-08-1999 08:41 PM
Al
Sloooooowww page

Wow! Something has really messed things up today. Sometimes it takes a long time for the forums or topics to load, It doesn't log in my username and password automatically, and at times wouldn't accept it when I logged in manually. Wazzup-or is it on my end somewhere. I have tried comoing in thru AOL and IE. Same results.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome