Diesel Forum - TheDieselStop.com - Reply to Topic
News, Comments, Site Help and Suggestions Discussion of TheDieselStop.Com itself. What do you like or don't like, kudos and complaints, comments and suggestions.

Thread: Problems with site Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-20-2017 09:20 AM
Administrator
Quote:
Originally Posted by chuckster57 View Post
With the amount of time I spend here anymore, I just deal with it. No issues anywhere else so I don't see any reason to install a different browser just for TDS.
OK. It was mentioned at the beginning of the thread so it might have been missed, but have you tried adding the site to IE's "Compatibility Mode"? It's in the Gear icon menu in the top right of the browser

Kevin
06-19-2017 04:15 PM
klhansen
Quote:
Originally Posted by chuckster57 View Post
With the amount of time I spend here anymore, I just deal with it. No issues anywhere else so I don't see any reason to install a different browser just for TDS.
I switched to Firefox when the Win10 upgrade made Edge the default browser because Edge threw away features that IE 11 had such as printing a selected portion of a page. In Microsoft-speak that's an "upgrade".
06-19-2017 03:21 PM
chuckster57 With the amount of time I spend here anymore, I just deal with it. No issues anywhere else so I don't see any reason to install a different browser just for TDS.
06-19-2017 03:00 PM
oilcan1001
Quote:
Originally Posted by buzzleo View Post
this web site is barely useable.......I frezes, typing lags, pagfes takea long tim to load. I on't have trouble at any oter sites that I can think of as u can see typing is nt fun
am not a premum member. if i do and this site is still a pain will i get a refund?


i went back and edited this so that someone could understand it
I had the same problem with ALL forum websites that I use.
Internet Explorer does not like all the ads that the forums run.
I use google chrome and dont have any problems whatsoever.
GL
06-19-2017 01:09 PM
Relentless007 chrome works flawlessly.
06-19-2017 12:06 PM
redtopman
Quote:
Originally Posted by Administrator View Post
Hey chuckster57 - on your laptop, can you test how the site runs on other browsers to compare?

redtopman - glad to hear it's running a little better for you. Let us know if there's anything else we can help with.

Cheers,
Natalie
Everything seems normal to me. Running W10 on a mi-fi IE11. on the road right now.
06-19-2017 10:08 AM
bugman I run Firefox all the time and have had no problems with this site or others.

That is as long as my ISP has their act together.
06-19-2017 10:01 AM
Administrator Hey chuckster57 - on your laptop, can you test how the site runs on other browsers to compare?

redtopman - glad to hear it's running a little better for you. Let us know if there's anything else we can help with.

Cheers,
Natalie
06-16-2017 08:07 PM
redtopman Seems a little better
06-16-2017 03:17 PM
chuckster57 I still find it loads slow on my IPad Air II, but it does at least keep up with key strokes.

On my laptop, running windows 10 and Edge, it is still extremely laggy, and I can type a whole sentence before I see two letters.
06-16-2017 01:38 PM
Administrator how is the site experience recently?

Lee
05-03-2017 04:55 PM
redtopman I have. It seems better. Just have to wait and see.
05-03-2017 01:09 PM
Administrator Have ye guys tried the steps Kevin listed above? Are ye still getting the error after that?

Niall
05-03-2017 11:20 AM
LMJD
Quote:
Originally Posted by 69mach1377 View Post
I get the 'not responding' error all the time and have to reload it.
Yep, I just got it about 4 minutes ago on another section here. A window pops up saying "Thedieselstop is not responding, windows is searching for a solution". Then a banner appears at to bottom of the page with a window saying "recover webpage" for me to click on. Happens very frequently here and very rarely on other sites.
05-03-2017 08:06 AM
redtopman You guys must have done something. Has not locked up one time this morning. It seems the adv's are loading faster. Still have to hit thedit button twice to edit. I hit edit....screen resets...hit it again and I get the normal edit function of years past. I may just go lifetime and see it that improves things After all this site has saved me a lot of money over the years.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome