Diesel Forum - TheDieselStop.com - Reply to Topic
'99 & up 7.3L Power Stroke Engine and Drivetrain Discussion of the '99 & up 7.3L Power Stroke diesel engine and drivetrain in the 1999-Up Super Duty trucks and Excursions. No gas engine discussion allowed except on transmissions and drivetrain that pertain to all models. Please confine discussion of topics in this forum to those items that are specific to the 7.3L Power Stroke engine.

Thread: Help! Looks like coolant in engine oil. Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-13-2018 12:24 PM
RT That's the one! I've had that kit for 30+ years - still use it all the time.

The thermostat is sealed with an o-ring. I wouldn't try to re-use it on your final fit so go ahead and get a new one. Be aware that the thermostat bolts have a tendency to stick - steel bolts in an aluminum pump - bad idea. You run a chance of snapping the bolt, so be careful when you are pulling them out. I personally run those bolts over to the hardware store and buy stainless steel bolts that are too long. I cut the heads off, seat the newly made studs into the pump with Loctite, and then use stainless nuts and washers to hold the housing on.
06-13-2018 10:18 AM
rkhanso
Quote:
Originally Posted by RT View Post
The engines are pretty much identical - some differences in fuel pump and turbo size, but internal engine is identical.

First place you want to look when oil and water are exchanging places on this engine is the oil cooler. That's going to be the culprit 98% of the time. No real way to test - just rebuild it. Drain the oil and coolant. Rebuild the cooler. Clean oil and flush the coolant system with simple green. Here's a link to the rebuild kit - Genuine Ford Oil Cooler Repair Kit with 2 Genuine Ford gaskets and 4 o-rings for the Ford 7.3 Diesel

Quick coolant flush primer - Buy 16 gallons +1 of distilled water and 4 gallons of Peak Fleet Charge concentrate coolant. Get a Prestone quick connect fitting and plumb it into the heater hose. Drain the coolant, pull the thermostat and put the housing back on without the thermostat in place. Remove the degas bottle cap. Hook the garden hose up to the Prestone connector and turn it on. Start the engine. Let the water run until the water coming out of the degas bottle is clean enough to drink. Now, shut of the hose, drain the system about a gallon down, add a gallon of simple green concentrate. Start it up and let it get to temperature. Drive it around if you want. Get that mixture good and hot and flowing through the whole system. Then, hook up the garden hose again, flow water until it's clean enough to drink again, and drain the system. Add 4 gallons of distilled water. Start it, run it, drain it. 4 more gallons. Start, run, drain. 4 more gallons. Start, run, drain. Last 4 gallons. Start, run, drain. Replace the thermostat. Now put in your 4 gallons of antifreeze and top it off with distilled water to get to the correct level. That will get all the oil out of the coolant and get you a 50/50 mix of SCA preloaded coolant.
Prestone quick-connect - is that


?



And, I'm guessing we can re-use the thermostat. Can we use RTV or gasket maker for putting the thermostat housing back on? Or have to get a new gasket?
06-06-2018 12:22 AM
klhansen
Quote:
Originally Posted by RT View Post
The engines are pretty much identical - some differences in fuel pump and turbo size, but internal engine is identical.
Pretty much identical is correct. There are some differences between OBS 7.3's and SuperDuty 7.3's, namely block casting in the crankcase and crankshaft itself. Can't put a 99+ crank in an OBS block and vice versa. But for the purposes of rkhanso's issue, they're identical enough.
06-05-2018 07:20 PM
losfinch Just an update on my motor now that it has about 2000 miles since replacing the injector cups...no water consumption at all anymore since doing the repair and no more water in the oil :-) I'm ahHappy camper since the repair was just several hundred dollars instead of several thousand :-)

I can't explain it but I'll stick with the explanation that the bad injector cups allowed water to get into the combustion chambers while running (major consumption of water and noticeably high pressure in the degas tank after running). Water also leaked into them after running which in turn caused some hydro locking to occur so that the starter couldn't even turn over the motor and also caused water to show up in the engine oil (seen on the dipstick as chocolate pudding and under the valve covers) but not enough to be visibly present in the oil pan. Replacing the injector cups solved all the problems and the truck runs great again.
06-04-2018 05:29 PM
RT The engines are pretty much identical - some differences in fuel pump and turbo size, but internal engine is identical.

First place you want to look when oil and water are exchanging places on this engine is the oil cooler. That's going to be the culprit 98% of the time. No real way to test - just rebuild it. Drain the oil and coolant. Rebuild the cooler. Clean oil and flush the coolant system with simple green. Here's a link to the rebuild kit - http://www.dieselorings.com/1994-199...ate-94-03.html

Quick coolant flush primer - Buy 16 gallons +1 of distilled water and 4 gallons of Peak Fleet Charge concentrate coolant. Get a Prestone quick connect fitting and plumb it into the heater hose. Drain the coolant, pull the thermostat and put the housing back on without the thermostat in place. Remove the degas bottle cap. Hook the garden hose up to the Prestone connector and turn it on. Start the engine. Let the water run until the water coming out of the degas bottle is clean enough to drink. Now, shut of the hose, drain the system about a gallon down, add a gallon of simple green concentrate. Start it up and let it get to temperature. Drive it around if you want. Get that mixture good and hot and flowing through the whole system. Then, hook up the garden hose again, flow water until it's clean enough to drink again, and drain the system. Add 4 gallons of distilled water. Start it, run it, drain it. 4 more gallons. Start, run, drain. 4 more gallons. Start, run, drain. Last 4 gallons. Start, run, drain. Replace the thermostat. Now put in your 4 gallons of antifreeze and top it off with distilled water to get to the correct level. That will get all the oil out of the coolant and get you a 50/50 mix of SCA preloaded coolant.
06-04-2018 05:09 PM
rkhanso My son's 1996 F250 diesel developed problems similar to this.
Could the fix be the same? I'm not sure if the engines are similar enough.

I think he has a little coolant in the oil - milky brown substance. And some black stuff in the coolant (not sure if it's fuel or engine oil).
The engine oil level didn't go up like it was leaking a lot of coolant (in fact, the level was only at the bottom of the add oil hash marks). I added engine oil to top it up.
His temp light came on and he stopped. Added some water and continued on.
On the way back, he said the water temp gauge went up about 3/4 the way, then came back down to straight up middle.
It still starts and runs OK - though always what I thought was an extra ticking sound (not a knock or metal on metal sound) when it ran.

I can post in the proper forum if needed...
05-12-2018 10:42 PM
klhansen Sounds like you got it fixed.
If the cups cracked near the bottom and not up to the lower o-ring, that would explain the pressurized coolant tank from compression gas and no fuel in the coolant. How the coolant got into the oil, I'm still not sure how that would happen with cracked cups.
05-12-2018 07:39 PM
losfinch Ok, I changed out all of the injector cups. Big shout out to Riffraff Diesel for their tool rental program. The extractor and installer tools are super easy to use and make the job very doable while the motor and heads are in the truck. No need to remove the heads, no hammer or anything like that. Simple turning of a wrench and one tool removes and another installs. I'd really recommend their tool rental to anyone needing to replace their injector sleeves.

A couple of things I noted upon restart and initial running. First, the motor is a lot more smooth running (its gotta be better not burning water and not having water in the high pressure oil system). Second, after driving it for about 35 miles on the highway and letting it cool down for a few minutes I could remove the degas bottle cap and the water pressure was not super high like before. Its more like a normal pressure and the water doesn't come rushing up inches in the degas bottle or overflowing as it did before. I'm thinking that I was getting engine compression through the cups into the coolant system but for some odd reason never seeing or smelling fuel or oil in the coolant. I do have a coolant filter so maybe that was doing its job and filtering out any fuel or smell of fuel??? I don't know, but all I know is that now the water pressure in the coolant system is back to normal again.

I need to drive it a week or so to find out if this fixed the water in the oil problem. Before, towards the end before I did the repair, I would go through about 1 gallon of water to every 100-150 miles of driving so it will be pretty easy to tell if the water in the oil problem was fixed.

One more note. I removed and opened up the oil vapor "doghouse" that sits on the driver's side valve cover. I wanted to clean out all of the chocolate pudding gunk that was in there. It takes a bit of bending back of the lid that is set onto the base but it can be successfully disassembled and cleaned out. The metal steel mesh type pad inside is very tightly woven. I put it back together with same gray type silicone that it had from the factory and its seems to be working just fine. Just throwing this info out in case it can help someone else who might think theirs is plugged or dirty. The steel pad is flat and about 1/4" inch thick. Blasting compressed air at about 80 PSI you can barely feel the air coming through to the other side. A very tightly woven mesh, but cleanable. I just used gasoline and then brake cleaner for a final rinse.
05-07-2018 12:34 PM
losfinch I hear ya, and I'll admit that I'm not 100% sure of the injector cups being the source of coolant in the oil but its something I can try first and if it works, great. If not, well, I won't be out too much for the repair work and we can go from there. I'll post what happens after the injector cups are replaced one way or the other.
05-06-2018 11:48 PM
klhansen I suppose it's possible, but I doubt that coolant can get into the oil via the injector cups. It wouldn't be the first time that the service manual has been in error. It would have to get there by way of the fuel system and thru the injector into the cylinder, or the crack would have to extend thru the copper washer at the injector nozzle.
Here's a photo that shows a cross section thru the cylinder head at the injector bore. The red area is oil, yellow if fuel and light blue is coolant. The o-rings separate oil gallery from the fuel gallery and the injector cup separates coolant from fuel.
http://photos.thedieselstop.com/data...elInjector.jpg
05-06-2018 07:58 PM
losfinch From the Ford Workshop Manual page 303-04C-10 paragraph 9, "If engine oil is found in the engine coolant or engine coolant is found in the combustion chambers the injector sleeves may need to be replaced." This backs up what has apparently happened in my engine's case. Although most injector cup failures seem to produce oil (or fuel) in the coolant it is possible for coolant to get into the cylinders via bad injector cups, too. Interesting and worth noting.
05-05-2018 07:52 PM
Lovin6.0 As would i and go from there thanks for letting us all know the problem
05-05-2018 03:21 PM
losfinch Ok, I did a coolant system pressure test on the motor with the injectors removed and had at least three split cups and others with pinholes shooting water through the cups into the injector bores. So, apparently you can get water into the oil through injector cups without any signs of fuel or oil in the coolant. Pretty crazy. One guy's theory on another site was that when the motor shuts down the coolant system it still under pressure for a bit and can then squirt water into the motor via bad injector cups. I'm not sure why fuel and oil weren't getting into the coolant though???

This may also explain the weird, hard starting problems I was having as well that I though were starter related but was probably hydro-lock taking place and the starter couldn't over come the water built up in the cylinders enough to turn the motor over. Once it did start everything was good until the motor sat over night again.

Anyway, I'm not thinking that the block has cavitated ,that the block or heads are cracked or that it has a bad head gasket. I'm going to order the new cups for the injectors and try just replacing them first to see if this was indeed the problem to finding the water in the oil (chocolate pudding).
05-04-2018 11:49 AM
losfinch After doing a little more research I remembered that I need to adjust the compression readings for the high altitude here (8000 feet) and compensate for about a 22% loss due to the altitude. Does that sound about right?

Here's how the compression checks out adding 22% to the readings due to the 8000 foot elevation here:

PSG------DRV
???_____334
320_____360
347_____334
308_____308
.....FRONT.....
05-03-2018 09:37 PM
Lovin6.0 TRY TO NOT DRIVE. If you have to take her easy as you don't want it to leak coolant on top of pistons will hydrolock



Unfortunately I have a 04 6.0 exact same everything different engine tho and head gaskets were blown and learned it also has a cracked block. Check for seepage out of either head where to mount to the block if none just a head gasket complete I would reccomend as I am a diesel mechanic but out there it would be hard with out all tools nesscary
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome