Diesel Forum - TheDieselStop.com - Reply to Topic
News, Comments, Site Help and Suggestions Discussion of TheDieselStop.Com itself. What do you like or don't like, kudos and complaints, comments and suggestions.

Thread: Archive Search ? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
04-30-2019 08:31 PM
RT
Archive Search ?

Hello to you as well.
08-03-2018 11:18 AM
Administrator Thanks,

I have escalated the issue to the techs.
I'll keep you all posted once it is fixed.

Cheers,

Ed
08-02-2018 04:44 PM
jleedog ED,


I am posting from my work computer that uses internet explorer for a browser, not sure what you mean by skin, but that may be related to phone use.
07-30-2018 03:58 PM
meteor56
Archive search link

I, too, just tried your latest link. The results:

Forbidden
You don't have permission to access /asearch/estseek.cgi on this server.


Then I tried your link from post #17. It worked enough to get me this:

Not Found
The requested URL /cgi-bin/htsearch was not found on this server.
07-30-2018 11:09 AM
Administrator Hi there,

What browser/device are you on?
Also, which skin are you on? or are you on enhanced mobile view?
I just gave a like a try and it worked. Tested it in post #20
Used Chrome/WIN10 on the full skin.

Ed
07-28-2018 09:50 PM
jleedog Funny thing, it might be related, but I am not seeing anyone's attached thumbnails for pictures anymore. I also cannot "like" posts anymore either. This is becoming frustrating.
07-26-2018 03:08 PM
bugman I tried it the other day and it worked. Today I get this when I do a search from the link:

Not Found

The requested URL /cgi-bin/htsearch was not found on this serv
07-26-2018 02:30 PM
jleedog
Quote:
Originally Posted by Administrator View Post
Does this link work for you? https://www.thedieselstop.com/archives/indexsearch.html
-Philip



The link will show up, but it does not function.
07-23-2018 04:27 PM
Administrator Does this link work for you? https://www.thedieselstop.com/archives/indexsearch.html
-Philip
07-21-2018 07:21 PM
jleedog That link gives hhtp 403 forbidden
02-24-2017 11:15 AM
Administrator This is the link you are tying right?

http://www.thedieselstop.com/asearch/estseek.cgi

Just to make sure, where are you selecting this on the forum?

Kevin
02-19-2017 02:23 AM
AggieDiesel01 Sorry I never checked back on this thread. I just checked again though and it's still giving the same forbidden error.


Sent from my iPad using Tapatalk
01-04-2017 11:01 AM
RDG
Quote:
Originally Posted by klhansen View Post
Here's what I got when I tried the latest link in this thread.

Forbidden

You don't have permission to access /asearch/estseek.cgi on this server.
Same here
01-04-2017 10:59 AM
Administrator Odd, lets me through fine

Kyle
01-04-2017 12:06 AM
klhansen Can't even try a search. Just clicking the link gives that result I posted.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome