Diesel Forum - TheDieselStop.com - Reply to Topic
6.7L Upgrades and Aftermarket - Engine Upgrading or adding OEM or aftermarket equipment to your 2011-Up Super Duty truck with 6.7L Power Stroke diesel engine. Please confine discussion of topics in this forum to those items that are specific to the 6.7L Power Stroke engine.

Thread: 2011 F350 deleted w/ Mini-Max - Getting P0181 Code Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Diesel Forum - TheDieselStop.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-28-2019 09:38 PM
swickstrom
Quote:
Originally Posted by jimmy View Post
https://www.ebay.com/i/163142057544?chn=ps

Googled "ford 6.7 fuel temp sensor" and that showed up. My truck with that engine is not here but I think it on a fuel line near to the engine fuel filter. Un plug the connector and see if there is corrosion and if not replace the sensor. The other alternative is to pay diag charges for someoen to tell you the same or they fins something wrong with wiring chafed or something of that sort. The $22 part installed first is pretty good gamble as I know these have failed enough that they have been posted about on some site I view.
Jimmy - Thanks for the advise, I agree completely for ~$25-$30 I'll replace it and just see what happens.
Have a good one Sir!
01-28-2019 09:01 AM
jimmy https://www.ebay.com/i/163142057544?chn=ps

Googled "ford 6.7 fuel temp sensor" and that showed up. My truck with that engine is not here but I think it's on a fuel line near to the engine fuel filter. Unplug the connector and see if there is corrosion and if not replace the sensor. The other alternative is to pay diag charges for someone to tell you the same or they find something wrong with wiring chafed or something of that sort. The $22 part installed first is pretty good gamble as I know these have failed enough that they have been posted about on some other site I view.
01-27-2019 06:07 PM
swickstrom
2011 F350 deleted w/ Mini-Max - Getting P0181 Code

Hey Diesel Stop crew,

I just had my engine light come on and I could sure use some insight.

I have a 2011 F350 with a full delete and a Mini-Max tuner. Delete and tuner have been on the truck for well over a year now w/o any issues.

I used the Mini-Max to read the engine code, it's showing P0181 "Fuel Temperature Sensor". I Googled the code and saw some references to trucks with deletes & tuners and some comments on having a block heater plugged in but nothing that was really clear or helpful....I figured TDS forum would be a good place to get some better insight.

It was down in the 20's (F) last night, I did have the truck plugged in over night. I started it this a.m. to run a quick errand......initially there was no engine light but after going to the store and starting the truck again the engine light came on the first time. I made one more stop and when I started the truck that next time the light came on again.

Any insight and/or recommendations would be greatly appreciated. I don't want to clear the code if this is something I should be concerned about or get fixed immediately.

Thank you in advance for the help!

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome