Diesel Forum - TheDieselStop.com - Search Results
Advanced Search
Showing results 1 to 20 of 20
Search took 0.01 seconds.
Search: Posts Made By: koots55
Forum: 7.3L IDI Diesels (Not Power Strokes)   05-11-2019, 12:24 PM
Replies: 12
Views: 339
Posted By koots55
My batteries are fully charged. The relay gets 10...

My batteries are fully charged. The relay gets 10 volts when the wait to start light is on. Then when clicking it jumps for 0 to 6-10 constantly. I checked my relay properly, that's the reading I got
Forum: 7.3L IDI Diesels (Not Power Strokes)   05-10-2019, 09:43 AM
Replies: 12
Views: 339
Posted By koots55
one thing that just happened is it wouldn't start...

one thing that just happened is it wouldn't start today. it's not super cold outside, but a little colder than it's been in a while
Forum: 7.3L IDI Diesels (Not Power Strokes)   05-10-2019, 09:19 AM
Replies: 12
Views: 339
Posted By koots55
I havn't checked the glow plugs yet. I changed...

I havn't checked the glow plugs yet. I changed them all only about 4 months ago. I can check them again tho. So, the GPR is fine bouncing only up to about 6 volts with every click?



Hmmm.... I...
Forum: 7.3L IDI Diesels (Not Power Strokes)   05-05-2019, 09:51 AM
Replies: 12
Views: 339
Posted By koots55
Glow plugs relay issue

So I recently replaced the GPR and all the glow plugs. For a while the engine started up immediately after the the light went out, it was great. Lately the start has been slowing down more and more,...
Forum: 7.3L IDI Diesels (Not Power Strokes)   03-28-2019, 12:46 PM
Replies: 5
Views: 362
Posted By koots55
i bought an over the counter one and it didn't...

i bought an over the counter one and it didn't feel right so I took it back. ordered a motorcraft from amazon. thanks
Forum: 7.3L IDI Diesels (Not Power Strokes)   03-27-2019, 11:56 PM
Replies: 5
Views: 362
Posted By koots55
I really appreciate the lengthy replies. I'm...

I really appreciate the lengthy replies. I'm pretty new to this so I'm just learning as I go. The other day I started to do a coolant flush so I was really able to get in a look around. The pan isn't...
Forum: 7.3L IDI Diesels (Not Power Strokes)   03-23-2019, 12:54 AM
Replies: 5
Views: 362
Posted By koots55
Fluid flowing in and out of vat on top of engine

Ok, I don't really know how to describe this, and this is my first diesel. I know some of you may be all like "What the hell are you doing driving that thing like that?!" But I drove it from Oregon...
Forum: Automotive Electrical & Wiring   03-22-2019, 10:16 AM
Replies: 11
Views: 471
Posted By koots55
I took it out. I think it was an aftermarket...

I took it out. I think it was an aftermarket cruise control
Forum: Automotive Electrical & Wiring   03-21-2019, 08:19 PM
Replies: 11
Views: 471
Posted By koots55
hmmm.... now that I'm looking it up online. That...

hmmm.... now that I'm looking it up online. That box does look like an alarm box. Maybe I'll just figure out how to remove it. I've read that aftermarket car alarms kinda suck
Forum: Automotive Electrical & Wiring   03-21-2019, 08:08 PM
Replies: 11
Views: 471
Posted By koots55
Whew!! Im getting closer on my old-ass Econoline....

Whew!! Im getting closer on my old-ass Econoline. Since ya'll said it was aftermarket I looked a little closer at the wires after shaving off insulation, multiple voltage tests, and whatnot. Decided...
Forum: Automotive Electrical & Wiring   03-20-2019, 10:30 PM
Replies: 11
Views: 471
Posted By koots55
here is a pic of the van

here is a pic of the van
Forum: Automotive Electrical & Wiring   03-20-2019, 10:27 PM
Replies: 11
Views: 471
Posted By koots55
It might be the trailer brake controller. I know...

It might be the trailer brake controller. I know I have a trailer brake actuator on the vehicle, just not sure if it works. I would much rather rip it out and bypass that if I could. I'm not going to...
Forum: Automotive Electrical & Wiring   03-20-2019, 07:42 PM
Replies: 11
Views: 471
Posted By koots55
What is this thing??

What is this? I've been having electrical issues with my lights for a good while and it's driving me nuts. The reverse lights don't work, the brake lights dont work. One blinker works. The brake...
Forum: Automotive Electrical & Wiring   03-11-2019, 03:32 PM
Replies: 7
Views: 477
Posted By koots55
oh yeah, since my lasts posts. i have replaced...

oh yeah, since my lasts posts. i have replaced the brake switch and the turn signal switch. still have the same problems
Forum: Automotive Electrical & Wiring   03-11-2019, 03:04 PM
Replies: 7
Views: 477
Posted By koots55
Yeah, its just isolated in the rear I've...

Yeah, its just isolated in the rear

I've done everything I can and I can't figure it out. Have had multiple buddies come over and nothing. Getting a little frustrated because the vehicle is just...
Forum: Automotive Electrical & Wiring   01-31-2019, 06:28 PM
Replies: 7
Views: 477
Posted By koots55
i'll try that. they are pretty cheap. It's just...

i'll try that. they are pretty cheap. It's just both lights work when I plug them into the left side, and neither works when plugged in the right. Maybe both could be just old enough to not work on...
Forum: Automotive Electrical & Wiring   01-31-2019, 10:07 AM
Replies: 7
Views: 477
Posted By koots55
One blinker not working

I can't figure this out for the life of me. My right blinker will not blink. I've taken the light out and installed it on the other side and the bulb and fixture itself are fine as it works when I do...
Forum: 7.3L IDI Diesels (Not Power Strokes)   01-31-2019, 09:52 AM
Replies: 7
Views: 853
Posted By koots55
Oh yeah. I did use motorcraft

Oh yeah. I did use motorcraft
Forum: 7.3L IDI Diesels (Not Power Strokes)   01-31-2019, 09:52 AM
Replies: 7
Views: 853
Posted By koots55
Hey y'all thanks for answering. Sorry had to...

Hey y'all thanks for answering. Sorry had to abandon this post as some unfortunate events happened and I had to tend to them. I figured out the problem though and it was pretty simple. The relay...
Forum: 7.3L IDI Diesels (Not Power Strokes)   11-21-2018, 03:59 PM
Replies: 7
Views: 853
Posted By koots55
Glow Plugs not firing?

Hey I just bought this '94 7.3 IDI Turbo Diesel a month ago. It wouldn't cold start apparently on account of a few of the glow plug connectors being broken and not hooked up. There is a heating block...
Showing results 1 to 20 of 20

 
Forum Jump
 
For the best viewing experience please update your browser to Google Chrome