The Diesel Stop banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Well. Just bought a f-250 from a potato farm in Texas, I live in Pennsylvania.. It's got 70k original miles on the 6.9! I got a hell of a deal on it, but and she will run smooth like a horse. But the catch was it wouldn't start with out ether.... I have no idea what's causing this. Injectors are bad? You can hear the glow plugs turn on (little click) but I mean I have no idea what's going on. If you have any comments or suggestions feel free to help me out. I'm just trying to have her up and goin good by winter so I can sell my daily driving truck and make the 85 my daily driver
 

Attachments

·
Registered
Joined
·
3,553 Posts
Be very carefull using ether, a half second spritz is plenty, make sure the glow plugs have completed there cycle, possible an unwanted explosion.
I doubt that the injectors are bad, if it runs like you say.
How long do the glow plugs cycle. In 80* weather should be about 5-6 seconds. A quick test with a test lite will tell if any are bad. Test lite lead hooked to battery Pos. touch probe to disconnected glow plug, get a lite it's good. Use only Motorcraft ZD1 GP's.

The engine has to crank at 100 RPM or faster, Weak batteries will cause a no start.

Air intrusion causes a long cranking period. Look for any wettness on the return hoses between injectors.

The short rubber hose from suction steel line to lift pump, old or cracked, replace it.

Steel line from lift pump to filter, at the filter connection, replace seal.

Steel line from filter to IP, replace seals at both ends.
Search results for: 'hard line seals'

If the foot pickup screen in tanks has fallen off or deteriorated, 1/4 tank or less, you'll suck air. See pic.
Check them all out, then see how she starts.
Good lookin truck, good luck with it.

Lot of guys in Pennsiltucky on the oilburners forum.
 
1 - 2 of 2 Posts
Top