The Diesel Stop banner

1 - 10 of 10 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
1994-7.3-IDI E350-midship fuel tank drain help please

I need guidence from ANYONE who has actually drained their MIDDLE or MIDSHIP fuel tank, in place safely? Please to tell me how to do it? Properly, best, safest? I DO NOT have access to a shop, I'm having to deal with this old school, in the yard.

My 1994 E350 7.3 IDI has been sitting a long time (3+years) and I am trying to start it for the 1st time in a long time. I have a new fuel filter in place. The tank is full (35 gallons). I filled it up to the filler neck as it had 25-28 gallons in the tank already just to see if I could tell the color of the fuel and to see if anything was floating around that I could make out such as algae, unfortunately I couldnt tell with the flashlight shining down the filler neck, the fuel just looked like "diesel"

I have a see-thru food grade 55 gallon drum with top bung screw fill caps. I have a double diaphragm KYNAR, TEFLON air pump and a compressor, and plenty of 3/8" hose. I tried to siphon out tank by going down fuel neck but, on midship tanks like mine, the fuel pump is DIRECTLY inline with filler neck and it is stopping my ability to put a hose into the tank to drain it. I thought, next, to remove the inlet or siphon line at the mechanical fuel pump and attach the diaphragm pump at this area and see if I have any accumulated condensation in the tank. That is is the main reason, I want to drain out old fuel. I want to see if, once fuel is out and into clear drum, it separates into water at the bottom, and fuel at the top, at which point I can skim off the diesel without water and reuse it, if there is any. I'm not convinced that their IS water but don't want to take a chance even though this is becoming a PITA. Any ideas or suggestions from you van owners with mid tank diesel vans that have actually drained your tank, IN PLACE?

I am all ears? Thanks in advance.




Sent from my SM-T567V using Tapatalk
 

·
Registered
Joined
·
1,788 Posts
Any chance that you can put some kind of pump in the line just after it comes out of the tank?

The fuel pump on my 2000 is under the drivers seat and the line comes out of the tank on the top and then to the pump.

Dropping the tank is not fun or easy.. did mine back in Sept of 2014 with help and jacks and straps..after running the tank to just about empty.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #3
Thanks for responding. Alaska

Yes, I believe I think I can, undo the connection at the "send" or "draw" hose coming from the tank and going to the mechanical pump at the engine.

I just don't know how to get the connections apart and once I do, I dont know if I can get them back together. Thats why I am asking for professional advice from someone here?

Sent from my SM-T567V using Tapatalk
 

·
Registered
Joined
·
60 Posts
Draining a full fuel tank doesn't get close to a possible problem area. That would be necessary if you are reasonably sure you have contaminated fuel.

The following description of fuel system parts locatiosn is based on a 7.3 PSD. Should be the same for an IDI.

I would drain the Fuel Bowl and Replace Fuel Filter and fill Bowl with fresh Diesel. Put it in a glass container and let it sit for a few days to make sure there is no water in it before filling the fuel bowl.

I would then drain the Fuel Galley (back end of engine - there is a small drain plug)) on each Bank (accessible from the Dog House) and then,

Fill the Fuel Galley's from the front of the Engine. Fill through the Fuel Inlet hose fitting. You will need a small funnel with a 3/16 ths outlet.

I would also make sure the High Pressure Oil Pump (HPOP) is full of Fresh Oil. In fact if it has been sitting 3 years, would also recommend changing the Oil.

Good Luck.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #6
Good Morning stever88,

Good recommendations. Since I read your response yesterday I have been trying to find info on the web to drain and refill the HPOP. I know you were saying that the 7.3psd is same but the service manual I have shows the hpop but does not show a way to drain it or how/where to refill it with fresh oil? Any pics you may have or a better, more clear explanation on how to do as you suggested? Thanks in advance

Sent from my SM-T567V using Tapatalk
 

·
Registered
Joined
·
60 Posts
Before you continue, your 7.3 IDI is mechanically injected, therefore you will NOT have an HPOP for the fuel injection system. My apologies for wasting your time.

I would still focus on the Fuel Delivery part of the Fuel System for a No Start and drain the fuel bowl & change-out the fuel filter and check the mechanical injector pump from pump-to-injectors for signs of fuel leaks.

Check these Links to see if any apply -

https://www.youtube.com/results?search_query=ford+idi+diesel+wont+start

________________________________________________
You don't have to drain the HPOP, just make sure it is Full.

The HPOP is located on the Top of the engine in the Center, Front between the cylinder banks and vertically inline with Engine Front Cover. The Oil Fill is a small Plug with a Hex (Allen wrench) in it on the Top Cover of the HPOP. It is about 5/8" in diameter. Mine likes to fall off the wrench (get a replacement here -http://guzzle7pt3.com -- Ford does not sell one). They are also good for a O-rings and other Diesel Stuff.

The "Full Level" is usually about 3/4" below the bottom of the Threads of the Fill Cap. Check it first to see how low it is. Sitting for three years it may have leaked down into the crank case. Fill it to the bottom of the threads just to feel good about it. In fact, if it is really low or even empty, that could very well be the reason it won't start because this is the source of the Oil that 'operates' the fuel injector (at least on the PSD).
 

·
Registered
Joined
·
73 Posts
Discussion Starter #8
Before you continue, your 7.3 IDI is mechanically injected, therefore you will NOT have an HPOP for the fuel injection system. My apologies for wasting your time.



I would still focus on the Fuel Delivery part of the Fuel System for a No Start and drain the fuel bowl & change-out the fuel filter and check the mechanical injector pump from pump-to-injectors for signs of fuel leaks.



Check these Links to see if any apply -



https://www.youtube.com/results?search_query=ford+idi+diesel+wont+start



________________________________________________

You don't have to drain the HPOP, just make sure it is Full.



The HPOP is located on the Top of the engine in the Center, Front between the cylinder banks and vertically inline with Engine Front Cover. The Oil Fill is a small Plug with a Hex (Allen wrench) in it on the Top Cover of the HPOP. It is about 5/8" in diameter. Mine likes to fall off the wrench (get a replacement here -http://guzzle7pt3.com -- Ford does not sell one). They are also good for a O-rings and other Diesel Stuff.



The "Full Level" is usually about 3/4" below the bottom of the Threads of the Fill Cap. Check it first to see how low it is. Sitting for three years it may have leaked down into the crank case. Fill it to the bottom of the threads just to feel good about it. In fact, if it is really low or even empty, that could very well be the reason it won't start because this is the source of the Oil that 'operates' the fuel injector (at least on the PSD).
stever88,
Thanks for taking your time to respond. No you didnt waste my time, you tried to be helpful based on what you thought you knew. I appreciate your effort and that is what makes this forum so great. Just to reiterate now that I have done more research. My 7.3 is a non turbo IDI and NOT a PSD. From my research after your 1st comment about the HPOP, I started to scratch my head and had to go back to my service manuals. The 1994 7.3 IDI doesnt have a HPOP and so filling it is a mute point because there isn't one. My IDI is old school, all mechanical, so a HPOP wasn't needed from what I can see in the diagram of the motor. If I'm mistaken, please correct me. If there is somewhere else that I should put, check, refill, etc. in terms of oil, by all means "school me". Thanks

Sent from my SM-T567V using Tapatalk
 

·
Registered
Joined
·
60 Posts
Thanks for understanding. Regarding your No Start I can only offer the following items to check:
Make sure the engine is warm, use Block heater,
Make sure Glow Plugs function
Make sure fuel is getting to the Injection Pump.

Look through those You Tube Links to see if any apply to your particular situation.

As I recall, I changed the course of your Thread re 'tank draining" to an assumed no start condition because of your concern over water contamination.

Maybe if you could start a new thread that states the specific Problem and symptoms that you are experiencing you would get better suggestions as to a solution.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #10
Thanks for understanding. Regarding your No Start I can only offer the following items to check:

Make sure the engine is warm, use Block heater,

Make sure Glow Plugs function

Make sure fuel is getting to the Injection Pump.



Look through those You Tube Links to see if any apply to your particular situation.



As I recall, I changed the course of your Thread re 'tank draining" to an assumed no start condition because of your concern over water contamination.



Maybe if you could start a new thread that states the specific Problem and symptoms that you are experiencing you would get better suggestions as to a solution.
Good suggestions, all, Stever88.

I will get into those videos in the A.M.

Finally going to get some decent weather around these parts to do some troubleshooting , i.e. sun, cool temps and no rain over the next couple days.

I will rundown each of the steps you outlined. And, hopefully I will be able to run address, at least some, if not all, of my concerns and find some answers to these issues. I will post my findings once I know more.

Sent from my SM-T567V using Tapatalk
 
1 - 10 of 10 Posts
Top