The Diesel Stop banner
1 - 3 of 3 Posts

·
Registered
Joined
·
518 Posts
Discussion Starter · #1 ·
I'm trying to fix an 03 6.0 for an orphanage in Bolivia. Everything seems normal, but the tach doesn't move when you crank it. Is it common for the cam sensor to go out on these like the 7.3?


They say it would sometimes start in the past, but not now. The check engine and WTS lights function with key on, so I know the ECM is getting power.


Don't waste my time and tell me to put a scanner on it. I'm 7000 miles from home.
 

·
Registered
Joined
·
189 Posts
I commend you on what you are trying to do. Diagnosing no start condition on these diesels is tough without a scanner. All you can do is pull things and take a look at it. How deep are you prepared to go?

I apologize in advance if you have already checked all these items. I don't envy you having the 03 since things are a bit harder with it.

1. Are both batteries good and full strength?
2. Is the fuel good? (you could open the drain on the rail on the driver side)
3. Did you try to start with unplugging the ICP? (I understand harder to get to on an 03)
4. Did you remove the IPR and check the screen? Make sure the IPR isn't stuck open with any junk in it.
5. After that you will have to remove the HPOP to check that the o-rings are good, etc. Big job while at home, let alone in Boliva.

I don't work on these engines much, but thought I would at least keep the discussion going.
 

·
Registered
Joined
·
1,383 Posts
1 - 3 of 3 Posts
Top