The Diesel Stop banner
1 - 20 of 24 Posts

·
Registered
Joined
·
16 Posts
Well, this certainly makes a guy like me wonder what I am in for. Traded my 06 5.9 Cummins in for a 2015 F350 on August 29th. 15 days later (as I still drive around on a dealer plate, truck is not even registered to me yet) I find it leaking oil onto the front U-Joint. Looking up at the bottom of the head I can see it coming from above, upon inspection up top it appears to be coming from somewhere around the Oil Separator.

Is this something people have been seeing? I found no TSB's or SSM's (I run a Fleet Service shop with Ford OASIS access) but I can see some signs of oil around this separator. Hoping a Ford Rep sees this, unfortunately I cannot return to my selling dealer (in PA, I live in Mass) so I will likely be attempting to get an appointment with a local dealer assuming I will be taking it up the ^%% for 2-4 days while it sits at the dealer.

Awesome.....
 

·
Registered
Joined
·
1,520 Posts
Nope, haven't seen it.. chances are it is a one off issue where a gasket or seal got pinched or is just bad. Unfortunately just your bad and I wouldn't really be worried about "what's to come" rather then just a major inconvenience.
 

·
Premium Member
Joined
·
4,203 Posts
Where is the oil separator located??
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #4 ·
Towards the firewall on the drivers side valve cover. Has a host that runs to the intake tube and drains back to the valve cover. I can see some oil around the seams, wondering if it is as simple as a bad mold for the reservoir/canister.
 

·
Registered
Joined
·
4 Posts
Not in the same area but one of my golf buddies is going through a buy back right now due to an oil leak at the timing cover. I can't believe this couldn't be fixed. 2015 with about 9000 miles on it, I know the dealer has had it either two or three times for the problem...
 

·
Registered
Joined
·
2,742 Posts
Well, this certainly makes a guy like me wonder what I am in for. Traded my 06 5.9 Cummins in for a 2015 F350 on August 29th. 15 days later (as I still drive around on a dealer plate, truck is not even registered to me yet) I find it leaking oil onto the front U-Joint. Looking up at the bottom of the head I can see it coming from above, upon inspection up top it appears to be coming from somewhere around the Oil Separator.

Is this something people have been seeing? I found no TSB's or SSM's (I run a Fleet Service shop with Ford OASIS access) but I can see some signs of oil around this separator. Hoping a Ford Rep sees this...
I saw it, KyleCim! Get in touch with me via private message (PM), and I'll push this up the chain to your regional customer service manager. When writing, please include your full name, best daytime phone number, VIN, current mileage, and preferred servicing dealership. I'm on the case. :thumbsup:

Crystal
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #7 · (Edited)
I saw it, KyleCim! Get in touch with me via private message (PM), and I'll push this up the chain to your regional customer service manager. When writing, please include your full name, best daytime phone number, VIN, current mileage, and preferred servicing dealership. I'm on the case. :thumbsup:

Crystal
Thank You! I will send you a PM!

I have an appointment with Flood Ford East Greenwich RI on Tuesday 9/22 and will keep this updated for people.

So people know what I saw for the archives, I have since just crossed 2,000 miles after a New Hampshire trip and it has gotten a bit worse, these pictures were @ 1,7xx miles. You will see oil on the front drive-shaft to diff u-joint which is is dripping directly on.



 

·
Premium Member
Joined
·
4,203 Posts
That's the Crank Case Vent. Sorry never heard it called an oil separator.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #10 ·
Just to update for the archives- Truck went in on 9/20 and initially they told me the Oil cooler was bad to which I asked how oil was on the top of the valve cover and the oil cooler on the bottom of engine. They agreed to re-check the truck and then found the Crank vent oil separator cracked causing my leak. They replaced the separator and oil cooler and I picked the truck back up exactly 1 week later on 9/27. All has been well since.

Ford rep was in contact throughout the repair and was very helpful with the situation. Thank You
 

·
Registered
Joined
·
2,742 Posts
Just to update for the archives- Truck went in on 9/20 and initially they told me the Oil cooler was bad to which I asked how oil was on the top of the valve cover and the oil cooler on the bottom of engine. They agreed to re-check the truck and then found the Crank vent oil separator cracked causing my leak. They replaced the separator and oil cooler and I picked the truck back up exactly 1 week later on 9/27. All has been well since.

Ford rep was in contact throughout the repair and was very helpful with the situation. Thank You
Excellent news, KyleCim; thanks for coming back and sharing your results with us. If you need any help in the future, I'm always just a PM away.

Crystal
 

·
Registered
Joined
·
2 Posts
Kyle did they say what caused this issue? I'm currently having the exact same problem you had. I have a 2015 F-250 with 22,000 miles on it. I noticed a few days ago, some discoloration on the front differential U-joint. I figured it came from when I washed it earlier. I glanced back down at it today just to double check and it was still discolored so I climbed underneath and basically saw the exact same thrilling image you did, except my oil was a lot darker, hopefully do to the 3000 miles on it.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #13 ·
Kyle did they say what caused this issue? I'm currently having the exact same problem you had. I have a 2015 F-250 with 22,000 miles on it. I noticed a few days ago, some discoloration on the front differential U-joint. I figured it came from when I washed it earlier. I glanced back down at it today just to double check and it was still discolored so I climbed underneath and basically saw the exact same thrilling image you did, except my oil was a lot darker, hopefully do to the 3000 miles on it.
I was told they found a hairline crack in the crank vent oil separator box that was causing the leak. May have been bad run of them, what's your build date? Mine was 5/14.
 

·
Registered
Joined
·
2,742 Posts
Kyle did they say what caused this issue? I'm currently having the exact same problem you had. I have a 2015 F-250 with 22,000 miles on it...
Welcome to the forum, sbjack54! I got your PM about this issue and sent you a reply. I'll do all I can to assist. :thumbsup:

Crystal
 

·
Registered
Joined
·
2 Posts
Well i bought mine back in October 2014 and my build date was 6/14. Im taking mine in first thing this morning. So hopefully its just that but i pulled the dipstick and clean it and about got sick to my stomach when i saw what looked like metal shavings. I'm hoping i don't get a hard time because at 19500 miles i was forced to put a programmer on my truck. I kept having regeneration problems and the dealership told me they could never recreate the problem so after the a few failures to recreate it at 19500 miles deleted the DPF and DEF all together, which fixed that problem. However explaining that i only bought a programmer that just deletes that and adjust the speedometer to compensate for running a larger tire size may be another hurdle . So hopefully after tomorrow ill here some good news. After spending $70,000 on a truck black oil and metal shavings are the last thing i want to see on the motor and dipstick especially at a year old.
 

·
Registered
Joined
·
144 Posts
Well i bought mine back in October 2014 and my build date was 6/14. Im taking mine in first thing this morning. So hopefully its just that but i pulled the dipstick and clean it and about got sick to my stomach when i saw what looked like metal shavings. I'm hoping i don't get a hard time because at 19500 miles i was forced to put a programmer on my truck. I kept having regeneration problems and the dealership told me they could never recreate the problem so after the a few failures to recreate it at 19500 miles deleted the DPF and DEF all together, which fixed that problem. However explaining that i only bought a programmer that just deletes that and adjust the speedometer to compensate for running a larger tire size may be another hurdle . So hopefully after tomorrow ill here some good news. After spending $70,000 on a truck black oil and metal shavings are the last thing i want to see on the motor and dipstick especially at a year old.
Same time I got mine let us know the outcome especially since you've modded her. Also when did your regen issue start?
 

·
Registered
Joined
·
2,742 Posts
Same time I got mine let us know the outcome especially since you've modded her. Also when did your regen issue start?
Hi ADKF350,

Just to clarify, are you experiencing an oil leak as well? How many miles are on your truck now? Let me know; I'm here to help. :thumbsup:

Crystal
 

·
Registered
Joined
·
144 Posts
No sorry, I meant same time I received my truck and build date was right around his.
 

·
Registered
Joined
·
1 Posts
KyleCim, I have the same issue on my 2012 F350 Chassis Cab with 48000 miles. I also saw oil on my front u-joint and when I looked up from underneath the truck, the left side head looked exactly like the pics you posted. At first I thought valve cover gasket but after reading your post I'm sure it's the crankcase vent oil seperater. Is this covered under warranty? Crystal, can you please help me with this? Thanks.
 
1 - 20 of 24 Posts
Top