The Diesel Stop banner

1 - 20 of 36 Posts

·
Registered
Joined
·
1,927 Posts
Discussion Starter #1
7.3L Wiring Schematic Printable, very handy.
Handy Wiring Diagram that shows a Paper Trail of how the Electrical System Works for the 7.3L Powerstroke Engines, all Trucks, Excursions, Vans.

It was a Copy I had to PhotoShop to make it Readable & Printable.

it's very detailed and shows how every wire for each component routes to the PCM.



Use the Page Setup Mac or Properties Win and Print the Image Orientation, click Landscape,
it will fit most of the page this way.

best,
Russ
 

·
Premium Member
Joined
·
609 Posts
handy indeed. Now I just need an engine run + line for my hour meter... (shameless threadsteal)
 

·
Registered
Joined
·
25 Posts
Very helpful! thank you

MarcS
 

·
Premium Member
Joined
·
3,620 Posts
Here is a slightly different version more specific to the '02 models.

 

·
Super Moderator
Joined
·
25,085 Posts
Good stuff, guys.

Moving into the 7.3L Engine & Drivetrain FAQ subforum so it doesn't fall off the radar.
 

·
Premium Member
Joined
·
3,620 Posts
Good stuff, guys.

Moving into the 7.3L Engine & Drivetrain FAQ subforum so it doesn't fall off the radar.
Adding a PDF of this for downloading and printing along with basic DTC Code Diagnosis.:thumbsup:
 

Attachments

·
Registered
Joined
·
998 Posts
can someone post the stereo schematic, my posts seem to have disappeared, and I need it, bad. got my stereo wired, all works but the back speakers seem low on power. They sound muffled, and I have to put almost all power to the back to make it sound even, if I move it slightly to the fronts, they take over and drown the backs. Could this be reversed + and - on the backs. Fronts sound good, wires to back must be right as they are working on proper sides, but just sound weak. More bass like, fronts nice sound, more treble. Any ideas
 

·
Registered
Joined
·
6 Posts
as long as we are talking electrical i do not know if this is the right place to ask this, but in my 2002 f 350 7.3, i am having radio/power window problems. at any time, running down the road, engine running and parked, cold start, or any time my windows and radio go off. the clock display stays on, and i do not loose the memory. power may return at any time, 1 min to 1 day. i have changed the fuse panel, which worked for about 2 weeks, then problem returned. i have since tried ign sw, and moving/ replacing the acc delay relay, but problem persists. any thoughts on this??? even on a site like just answer, anyone that tries to fix it thinks about it then runs away. there are other posts on this site about the same problem. sorry for the long reply.
 

·
Registered
Joined
·
4 Posts
as long as we are talking electrical i do not know if this is the right place to ask this, but in my 2002 f 350 7.3, i am having radio/power window problems. at any time, running down the road, engine running and parked, cold start, or any time my windows and radio go off. the clock display stays on, and i do not loose the memory. power may return at any time, 1 min to 1 day. i have changed the fuse panel, which worked for about 2 weeks, then problem returned. i have since tried ign sw, and moving/ replacing the acc delay relay, but problem persists. any thoughts on this??? even on a site like just answer, anyone that tries to fix it thinks about it then runs away. there are other posts on this site about the same problem. sorry for the long reply.
Any luck finding the problem? My windows, radio, dome light, gauges stopped working. All fuses are good.
 

·
Registered
Joined
·
89 Posts
can someone post the stereo schematic, my posts seem to have disappeared, and I need it, bad. got my stereo wired, all works but the back speakers seem low on power. They sound muffled, and I have to put almost all power to the back to make it sound even, if I move it slightly to the fronts, they take over and drown the backs. Could this be reversed + and - on the backs. Fronts sound good, wires to back must be right as they are working on proper sides, but just sound weak. More bass like, fronts nice sound, more treble. Any ideas
Hope this helps. (attached should be a PDF if I did it right)
 

Attachments

·
Premium Member
Joined
·
3,620 Posts
New Diagram for the '02 Boys

I have been playing around with some software and built up a single page wiring diagram for the '02 trucks. They are basically four separate pages I had which I morphed into one large page through Photoshop. I then used another program to color in the lines to make it a bit easier to follow. I also color coded sensors, switches, relays and modules alike to help in finding the different ones.

It should provide good information when troubleshooting and for the most part can be used for 99-03 trucks. The wires will be different colors and pin callouts will be wrong, but the major portion is similar. It will if anything give you the right idea to figure out "how it works"

I printed a copy out 24"x60" and it is nice, 36"x60" would also work well. Makes a great poster on the shop wall. Just take it to your local print shop and they will have no trouble doing it for you. It is large enough already, you will not loose any resolution.

The pdf is located on my website here: Woodnthings Wiring Diagram

And a picture of it to check out!




Enjoy!:thumbsup:
 

·
Registered
Joined
·
1 Posts
Follow up

Did you by chance ever figure out what the cause of your problem was? I am experiencing the same problem with my 2003 F350. Thanks.

as long as we are talking electrical i do not know if this is the right place to ask this, but in my 2002 f 350 7.3, i am having radio/power window problems. at any time, running down the road, engine running and parked, cold start, or any time my windows and radio go off. the clock display stays on, and i do not loose the memory. power may return at any time, 1 min to 1 day. i have changed the fuse panel, which worked for about 2 weeks, then problem returned. i have since tried ign sw, and moving/ replacing the acc delay relay, but problem persists. any thoughts on this??? even on a site like just answer, anyone that tries to fix it thinks about it then runs away. there are other posts on this site about the same problem. sorry for the long reply.
 

·
Registered
Joined
·
10 Posts
Mine has same problem, If i open the door and smack the side of the dash (the part that would be hidden by closed door) It seems to work again. Thus I am guessing the problem lies with a loose connection behind there. I think it may be the timer that controls the window and radio after you shut the key off but you still have the door closed. Its annoying but not annoying enough yet to rip the dash apart for me. Erich
 

·
Registered
Joined
·
1 Posts
I have been having a bunch of random electrical problems. Turns out that I have a windshield leak that is running onto the ECM. Apparently, it is not as uncommon as you my think
 

·
Registered
Joined
·
777 Posts
Any luck finding the problem? My windows, radio, dome light, gauges stopped working. All fuses are good.
:icon_mad: DANG....!!!! Just brought truck back from a home shop getting a new headliner and bahm! SAME symptoms here....WTH...?????:icon_mad:

Anyone out there ever discover the source of this and yes all fuses ohm'd out good. 0.9 to 1.1 Ohms.

Windows quit working (had done so intermittently in the past few months), dome lights are out and so is the radio.

Thanks.....C-man....
 

·
Registered
Joined
·
6 Posts
Any luck finding the problem? My windows, radio, dome light, gauges stopped working. All fuses are good.
YES! problem solved and it is not the fuseblock as I had been told, and paid $$$ for a new one which I installed, and no results. The problem was the BATTERY SAVER RELAY which is BUILT IN to the circut board of the instrument cluster. The cluster needs to be replaced, relay is not repairable. The dealer had to order from Ford, and the odometer was set to match the removed unit. Not cheap, but there is a core refund for the old one. I think the labor was only a couple hours. I did not want to fool with a junkyard part, if you can even get one with the odometer rules. Problem solved, NO more window / radio problems. Now, if Ford will just fix the wheelwell rust problem..........Hope this helps, Jon
 

·
Registered
Joined
·
4 Posts
Well I had a ding taken out of my roof and when they put back the headliner they grounded out the dome light. That then took out something in the fuse box under the dash. I replaced hfuse box and all problem are gone. I ended up buying a dash becauses some people told me it was that, it wasn't!
 
1 - 20 of 36 Posts
Top