The Diesel Stop banner

1 - 9 of 9 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter #1
so i thought the idm may be my problem but i discovered the number 8 maxi fuse was missing now i have power to pin 14 on the idm harness. tried cranking and it finally starting squirting oil out of the injector and dumpibg tons of white smoke out of the exhaust. it has a new cps. i had another stroker jump starting for 2 hours and cranked for 20-30 seconds and then wait 15 minutes to let batteries charge up. cranks really stong and tries o turn over just wont quite make it.

is there anything i should check. maxi fuse 22 is good and i took the fuel bowl heater out. could it just be that i had the oil and fuel lines off and the injectors out and its trying to clear all the air out of the lines and what not. last i did injector orings it took awhile to turn over but i dont remember taking 2 hours maybe i just have a bad memory lol. any input would be most appreciated

thanks
jim
 

·
Registered
Joined
·
10,667 Posts
If you're getting white smoke and oil out the injector spouts, you're close. Have you tried plugging the block heater in for a few hours prior? Cheers!
 

·
Registered
Joined
·
108 Posts
Discussion Starter #3
yeah did the block heater all night. so close yet so far. but im not sure if i have fuel oil or water spraying out the exhaust im guessing fuel.
 

·
Registered
Joined
·
108 Posts
Discussion Starter #4
so was doing the poor mans buzz test and all for injectors on the drivers side click. all four on the passengers side do not. according to the instructions of poor mans buzz test no click means a wiring problem or bad solenoids. i test the wiring from idm harness to uvch right up to the connections to the injectors and they all check out fine. so im guessing bad solenoids on all 4 injectors on passenger side. is it plausible that all 4 go down at the same time. can i buy just new solenoids or do i have to buy all new injectors
 

·
Registered
Joined
·
10,667 Posts
Did you do a resistance check of the solenoids on that side (from the VC gasket pins)? Measure from connector center pin to each adjacent pin), you should get 2-3 ohms each (if you don't your UVCH's could be the problem). You can get solenoids individually. Cheers!
 

·
Registered
Joined
·
108 Posts
Discussion Starter #6
Yep they check out good then today I swapped solennoids and no injector will "buzz"
 

·
Registered
Joined
·
3,533 Posts
Just a small comment on the title of your thread. If you turn the key on the steering column and the starter spins the engine over, you are "Cranking" the engine. But it seems your engine isn't "starting" because it isn't energizing the fuel injectors on one side of the engine.

I find posts referring to an engine Cranking as not starting very confusing. Two totally different systems involved to diagnose.

Another thing to check, how new are your glow plugs & GPR? When my first GPR died @ around 48,000 mi. I filled the parking lot at work with gray/white smoke and it would not start. The service mgr at my dealer said to jump the big wire posts on the GPR and it started as soon as I turned the key and the engine spun half a revolution.
 

·
Registered
Joined
·
4 Posts
Worth a Try

I tried a lot on my '95 F350, 7.3 but not a lot of the test you have run. But a small used truck dealer had exactly the same peoblem on a truck he bought, his mechanic told him to change to a lighter weight oil (than 15-45) and the truck started right off. Changed the oil in mine to somwthing lighter and it started right off.

Worth a Shot!
 

·
Registered
Joined
·
108 Posts
Discussion Starter #9
Gpr and GPS are brand new. Also I'm running 10-40 oil which I changed earlier in hopes that would fix it
 
1 - 9 of 9 Posts
Top