The Diesel Stop banner
1 - 7 of 7 Posts

·
Registered
Joined
·
691 Posts
Discussion Starter · #1 ·
Keep getting this error when I attempt to search the disk.
Tried a different CDROM in same computer.
Access violation at Address 00401EE9 in module "likse32.exe" Read of Address 3D485444. Address #'s change a little on errors but only seems to happen when I use the "and" all words to refine the search so I don't get everything. I am trying to search "DIY Exhaust Brake" in forum25. Win2k sometimes terminates the whole program.

Any Ideas? W2K
 

·
Registered
Joined
·
691 Posts
Discussion Starter · #2 ·
If I search by "any word" or "phrase" I don't get an error but then I also get hundreds of posts that don't seem to have anything specifically to do with what I'm looking for. Tonight I tried "stainless exhaust" in forum 25. Works with "phrase" and "any" although the results didn't have any relevance to exhausts that I could see but using "and" produces the error. Also noticed badlink.htm at the end of the scanning phrase when I change back to "any" after getting the error message using "and". Confused yet, I am.

What would be the difference between using "phrase" or "and" when searching for "stainless exhaust"? Seems like they would produce the same results.

Is there a way to limit the search to the subject line as I think all the unwanted and unrelated results are coming from "stainless exhaust"(example) in signatures.

To answer your question honestly I have not been able to search and get a short list of posts yet all on the same subject like I can online. What am I doing wrong?
 

·
Registered
Joined
·
691 Posts
Discussion Starter · #3 ·
Had the chance to try on two other w2k machines at work and same error. Apparently is a software bug and not a individual machine issue.
 

·
Registered
Joined
·
691 Posts
Discussion Starter · #5 ·
No, I don't want any money back. I've gotten way to much info from this site to ever consider that. I would assume it would have the same error with XP. Maybe I can find an old harddrive and load win98 just to search the disk. If you ever get a fix let me know otherwise thanks for the site.

Dave
 

·
Registered
Joined
·
134 Posts
Jason,
Had a mirror collision and knocked the internals out of the trailer tow mirror on the driver side so I decided to use my Archives disk to see what I could find.
Doing a search for "trailer tow mirror" repeatedly gives "Access violation at address 00401C7E in module 'LIKSE32.EXE. write of address 4C455345".
Windows 98 is the operating system on the desktop.Tried the laptop and get similar "access violations" on it.
Am I doing something wrong or is there a problem with the disks? I can't believe all the CD's were defective or there woild be a lot of posts about it.
My disk is one of the early ones distributed.
Thanks!
 

·
Registered
Joined
·
134 Posts
Jason,
Yes,it appears only when I search using the "AND" syntax. If I use "phrase",it appears okay.
I usually get "access denied" message or the following "illegal operation" message from windows:

LIKSE32 caused an invalid page fault in
module LIKSE32.EXE at 0177:00405ae5.
Registers:
EAX=004079f0 CS=0177 EIP=00405ae5 EFLGS=00010283
EBX=004079f0 SS=017f ESP=0063fe54 EBP=006403e4
ECX=00000001 DS=017f ESI=006403e0 FS=420f
EDX=006403e0 ES=017f EDI=006404e4 GS=0000
Bytes at CS:EIP:
68 00 04 00 00 8d 44 24 04 50 8b 43 04 50 8b 03

With either message,the LIKSE32 file is identified.

Thanks for the help!
Ron
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top