The Diesel Stop banner

21 - 40 of 59 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #21 (Edited)
RT still waiting on my adapter! But in the mean time i got to thinking about the shimming i did and am a little concerned that i might not have torqued down all the bolts correctly. I read over the paper work that came with the shims and i believe it said 15 in/lbs but this may have been if you were re installing old bolts.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #22
Hope somone chims in for assistance i could use it. Okay with a little extra reading i think i should be okay with torquing the 5 bolts for shimming. No adapter yet so i am doing what i can. So i removed the ips and cranked it over and had very little oil come out. Thinking maybe IPR.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #23
Would any thing cause the IPR not to fire while cranking?
 

·
Premium Member
Joined
·
14,794 Posts
Only a bad connection. The ipr is engaged by the pcm. The duty cycle is determined by feedback from the ICP sensor. Have you checked your engine oil level?


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
75 Posts
Discussion Starter #25
Yes i just changed before my failed test drive
 

·
Registered
Joined
·
75 Posts
Discussion Starter #26
Now i just received my adapter, but not sure how long it will take to set it up.
 

·
Premium Member
Joined
·
14,794 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #28
Rotella T5 15w40 synthetic 15 quart i think was the amount no additives.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #29
That may be a clue. What oil and how much? Any additives?


Sent from my iPad using Tapatalk
RT do you think i made a mistake on oil selection?
 

·
Premium Member
Joined
·
14,794 Posts
No. That's good oil. I have a friend that fell for a ”sales pitch” for risolone oil treatment when he bought oil. Changed it and added the magic additive. The truck died before he got out of his driveway. My guess is it foamed the oil.


Sent from my iPad using Tapatalk
 

·
Premium Member
Joined
·
14,794 Posts
Did you get your scanner? Figure out the buzz test? What does it sound like?
 

·
Registered
Joined
·
75 Posts
Discussion Starter #32
Did you get your scanner? Figure out the buzz test? What does it sound like?
Rt i did get my scanner last week but ran out of time and went ahead and rented a truck for upper michigan snowmobile trip. Well now I'm back and got software loaded and registred. Have not connected yet, but would like to know if there is a quick guideline for doing buzz test. Or am i going to have to dig in to software to figure it out.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #34
These are the 2 adapters i bought, haven't been able to connect with either one yet!
 

·
Super Moderator
Joined
·
25,592 Posts
Make sure your cigarette lighter socket has power. It shares a fuse with the DTC connector. If the adapter doesn't get power, it's not going to work. Looks like one is wireless, which you'd have to set up to connect to.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #36
Klhansen i will check that, if it was this fuse would the led light up on adapter? Which it does!
 

·
Registered
Joined
·
75 Posts
Discussion Starter #37
Klhansen the fuse is good with power to lighter
 

·
Registered
Joined
·
75 Posts
Discussion Starter #38 (Edited)
  1. Okay so i finally was able to connect with forscan and Obdlink. I did a buzz test which went well. Started the truckand let it run for about 10 monutes, then i pressed the accelerator and it died. It currently wont restart. While cranking i see less than 54% IPR And 0 For ICP
 

·
Super Moderator
Joined
·
25,592 Posts
Zero ICP is an issue. Could be you have a shorted wire to the ICP that's giving the PCM a false signal. Could have happened when you did the injector work.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #40
In the DTC Code file in forscan i had several codes the first time around. In fact there were enough that i had to scroll down to see them all. At that point i was trying to get familiar with the soft ware. And i think what i did was cleared them all. The last time i was connected i showed these codes for PCM p1690 p0470 And these for Gem p1876 and B1352
 
21 - 40 of 59 Posts
Top