The Diesel Stop banner

1 - 16 of 16 Posts

·
Registered
Joined
·
6,246 Posts
It does it strangely. I think when you post, it must recompute all your posts in that thread. Let me test that ...

Jason

Edit: Mine says 836 right now.

[This message has been edited by JLester (edited 01-25-2000).]
 

·
Registered
Joined
·
6,246 Posts
What does it say now?

Edit: Both say 837 Now. Let me post a new thread and see if these change (they shouldn't unless I post again in this thread).

Jason


[This message has been edited by JLester (edited 01-25-2000).]
 

·
Registered
Joined
·
554 Posts
Am I going nuts or is the site goofed up????

Are these mutually exclusive?


Mike
-----------------------------
Sorry Troutly, that was too good to pass up...
 

·
Registered
Joined
·
4,285 Posts
I have been noticing this for the past several days. It seems the number of posts will update immediately in a single thread, and then it takes some time to sync across the other threads and forums.

Mike
 

·
Registered
Joined
·
3,850 Posts
Discussion Starter #7
I'm back from the dead (for now). Where I had noticed it was under the thread "Compression Ignition" in the Engine & Drivetrain 99 & Up Forum. I did not surf any further to check other threads. Not a huge deal, just thought maybe the software was acting up or somethin'
 

·
Registered
Joined
·
6,246 Posts
Maybe more than you want to know ...

The forum software stores all the messages for a thread in a delimited text file. The .html pages (that you see when reading a topic) are also stored. When you post a new message, it is added to the end of the delimited text file for that thread. The software then calls a process called UpdateThread that reads the delimited text file and recreates the .html file that you read. So, when you post a message, the html file is updated which causes your # of posts to become current. It will stay there until the next post. The reason it stores the threads in two files is to reduce the load on the server. When you read a topic, it just sends the static .html file. This keeps the server from dynamically creating the threads each time someone reads them (which would create a huge server load).

Jason

------------------
Ford-Diesel.Com Webmaster
1997 F-250 PSD 5-speed Banks Stinger-Plus
 

·
Registered
Joined
·
640 Posts
OK, how about a different problem? No one seems to have mentioned it. When I enter the site and go to Forums and enter a forum, all unread posts are highlighted in Red. However, when I boink out of that particular forum and enter another everything is yellow.. even the posts I haven't read. Any ideas?
 

·
Registered
Joined
·
464 Posts
I can't remember the last time the folders turned color for me(always yellow). I started using Netscape 3.0 and they worked then. I recently updated to Communicator 4.7 thinking this would fix that among other things but it didn't.
 

·
Registered
Joined
·
640 Posts
Jason, I've always used the BACK button and never had this problem. Just started recently. I'll try the suggestions you made later today tho.
Thanks,
Bill
 

·
Registered
Joined
·
1,938 Posts
I've noticed the folder colors doing weird things since the first of the year. Sometimes they change color and sometimes not! Also I've had to re-enter my user name and password several times lately, it used to keep it for me.
 

·
Registered
Joined
·
2,696 Posts
My username never saves after one session. My cookies are on but it never saves after I disconnect from the internet. Any guesses as to why?
 

·
Registered
Joined
·
6,834 Posts
Hey Troutly. Hope you are over the flu bug.
Boy you sure left yourself open on the title of this post!I won't nail you though.
:p
Ed

------------------
Early 99-F250SC-PSD-LAR-numerious other goodies.
NRA-LIFER-TX.ST. RIFLE ASSC.LIFER-NRA/ILA AND MEMBER-GUN OWNERS OF AMERICA MEMBER-I DO VOTE!
 

·
Registered
Joined
·
1,777 Posts
For the last few months my post's have not come up for about 12 hours and my user name didn,t store. Yesterday I was having trouble connecting so called my ISP for advise and they changed my dial in number.Everything is now OK and faster as well.So the moral is sometimes the server has a problem.

------------------
97 F350 drw.sc.E4OD.4.1 Synthetic ATF.Fuel Reg.shimmed.Banks Git Kit fitted.
http://users.wantree.com.au/~plb/plb
 
1 - 16 of 16 Posts
Top