The Diesel Stop banner

1 - 20 of 26 Posts

·
Registered
Joined
·
1,227 Posts
Discussion Starter #1
Howdy:

I haven't been on the site for quite a while. Is it still possible to search for older postings. I was looking for one that was several years old, but could not find a way to do it. Thanks.

Robert
 

·
Super Moderator
Joined
·
25,337 Posts
I don't think a specific archive search button has been set up yet, but you might try the google search under the search pulldown on the menu bar up near the top. The archives are still there (I have a couple of IE favorites that point there that still work).

OK, I found the old archive search page:

TheDieselStop.Com Archives

On edit (again): Well - That didn't work. :icon_rolleyes:

You can however view the archive threads here:

TheDieselStop.Com - www.thedieselstop.com

On edit: Since this might be a common question, I'll sticky it for a while.
 

·
Registered
Joined
·
1,227 Posts
Discussion Starter #3
Thanks for the quick response. Will give it a go.

Robert
 

·
Super Moderator
Joined
·
25,337 Posts
Just got a note from the Admins that they'll be working on getting the archives searchable. No date for completion, but it's on the "To-Do" list.
 

·
Registered
Joined
·
404 Posts
I just tried the archive search link and I was given a forbidden access error. I've been looking for a part number for a couple weeks now and I finally found it in the dieselstop archives through a google search. If I could have searched the archives when I started, I'd be two weeks ahead. Please update the search function so we can use it again, thanks.
 

·
Administrator
Joined
·
1,330 Posts
Hey there,

What did you type into the search bar?
Also what was the error you were receiving?

Can you provide us with an image of the forbidden access error?

Richard.
 

·
Super Moderator
Joined
·
25,337 Posts
Here's what I got when I tried the latest link in this thread.

Forbidden

You don't have permission to access /asearch/estseek.cgi on this server.
 

·
Super Moderator
Joined
·
25,337 Posts
Can't even try a search. Just clicking the link gives that result I posted.
 

·
Registered
Joined
·
404 Posts
Sorry I never checked back on this thread. I just checked again though and it's still giving the same forbidden error.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
409 Posts
That link gives hhtp 403 forbidden
 

·
Registered
Joined
·
409 Posts

·
Premium Member
Joined
·
8,747 Posts
I tried it the other day and it worked. Today I get this when I do a search from the link:

Not Found

The requested URL /cgi-bin/htsearch was not found on this serv
 

Attachments

·
Registered
Joined
·
409 Posts
Funny thing, it might be related, but I am not seeing anyone's attached thumbnails for pictures anymore. I also cannot "like" posts anymore either. This is becoming frustrating.
 
1 - 20 of 26 Posts
Top