The Diesel Stop banner
1 - 5 of 5 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter · #1 ·
Suddenly lost backup camera grid and green, yellow and red warnings on screen. Went into settings and it is set for these and shows that the grid and warning blocks should be there. Any ideas?
 

·
Registered
Joined
·
2,294 Posts
When I downloaded the new update for MyFord it reset mine so they went away, I just went into settings and changed the settings and they came.

Sounds like you've already check your settings. It's Microsoft based, May have to reboot
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #3 ·
When I downloaded the new update for MyFord it reset mine so they went away, I just went into settings and changed the settings and they came.

Sounds like you've already check your settings. It's Microsoft based, May have to reboot

How due you reboot this unit?
 

·
Registered
Joined
·
2,294 Posts
Sorry, I don't have an answer for you, It was kinda of a tongue in cheek jab Microsoft.

You might try loading the upgrade that came out this fall or reloading the upgrade if you already have it.
 

·
Super Moderator
Joined
·
26,497 Posts
Suddenly lost backup camera grid and green, yellow and red warnings on screen. Went into settings and it is set for these and shows that the grid and warning blocks should be there. Any ideas?
This issue has come up in other Fords as well. I've seen it mentioned on FordEscape.org forums. Updating the MFT firmware has fixed it for some. The wife's Escape doesn't have that feature (much to her dismay after driving a rental with it), so can't give you any first hand info.
 
1 - 5 of 5 Posts
Top