The Diesel Stop banner

1 - 8 of 8 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
Hello everyone.

My E4OD in my 1997 has performed flawlessly for 240K and today it acted up.
The truck is all stock except for slightly tall tires (31"?) The speedometer has been adjusted for the tires. During general city driving it will normally lock up the torque converter at about 38MPH. Today, I was driving down the HWY with the OD enabled & even with no load load it did not lock up the torque converter or shift into OD at up to 55 MPH. After the next stop light, it shifted perfectly with the converter locking at about 38 MPH & OD kicking in at about 41 MPH. Of probably ten stop lights, it shifted correctly eight times and incorrectly twice. I did not get any flashing OD light & except for the no-locking torque converter it does not appear to be slipping or doing anything funny. Is there something simple to look at? Problematic electrical connection to clean or? I'm about to drive home & we'll see what it does.

Thanks in advance for any help.
 

·
Registered
Joined
·
260 Posts
The only time my torque converter failed to lock up was when I had a trailer plugged into the electric connection and I had the lights on. When I turned the lights off, still hooked up, the torque converter resumed working. The trailer must have had a wiring problem and was providing some type of backfeed.

I don't know how this would relate to your problem, but it's all I can offer from personal experience.
 

·
Registered
Joined
·
130 Posts
check your high mount brake light bulb. The smart guys at ford tied a lot of functions into that. (cruise control, transmission shifting... intermittant wiper delay ) lol not the last but some benign stuff. Cruise control is part if the torque convertor lockup....try the bulb...
 

·
Registered
Joined
·
2 Posts
The only time my torque converter failed to lock up was when I had a trailer plugged into the electric connection and I had the lights on. When I turned the lights off, still hooked up, the torque converter resumed working. The trailer must have had a wiring problem and was providing some type of backfeed.

I don't know how this would relate to your problem, but it's all I can offer from personal experience.
I had a problem when my torque converter was going in and out. I read this post, unplugged the trailer plug that goes in between the main harness and the bed harness since I wasn't towing anything. Now the converter locks up and works just fine
 

·
Registered
Joined
·
45 Posts
My high mount brake light has not worked for 13 years, cargo lights do not work either. Probably disconnected due to the cap that was on the truck when I bought it (At least that is what I told the officer that pulled me over 10 years ago). Now there is a headache rack blocking it so I have never looked into it. My Converter locks up fine. Just my experience, but curious to see what comes of this.
 

·
Premium Member
Joined
·
8,603 Posts
This thread was resurrected from the dead.

It is 7 years old
 

·
Registered
Joined
·
45 Posts
Yeah i just realized that after I sent my reply. Guess I should check dates first. I would start by checking grounds or bad wires, if you unpluged something and something started working then what caused the thing to stop working must be in the thing you unpulged. It is winter lots of salt on the roads, salt causes problems. Back in the bed harness area gets alot of abuse from road grime.
By the way your Name says IDIT this is the Powerstroke (TDI) forum. You might want to ask in the IDI forum too. Notable differences in the wiring between the two trucks.
 

·
Registered
Joined
·
2 Posts
Yeah i just realized that after I sent my reply. Guess I should check dates first. I would start by checking grounds or bad wires, if you unpluged something and something started working then what caused the thing to stop working must be in the thing you unpulged. It is winter lots of salt on the roads, salt causes problems. Back in the bed harness area gets alot of abuse from road grime.
By the way your Name says IDIT this is the Powerstroke (TDI) forum. You might want to ask in the IDI forum too. Notable differences in the wiring between the two trucks.
I still have an e4od and no one else had any useful information. the trailer plug came from a manual ps so you dont have to worry about the brake lights acting up. If it keeps on acting up I'm still planning to swap the trans because my dad wants the trans out of my truck
 
1 - 8 of 8 Posts
Top