The Diesel Stop banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,008 Posts
Discussion Starter #1
i notice the egt's climb very quikly. i can hold it to the floor for only a couple seconds and its at 1200 deg /ubbthreads/images/graemlins/eek.gifi drilled and tapped for the thermocouple in the manifold about 2" or so from the up pipe collector. is that normal?


also im only seeing about 23lbs of boost. is that because of the WW?
 

·
Registered
Joined
·
662 Posts
[ QUOTE ]
i notice the egt's climb very quikly. i can hold it to the floor for only a couple seconds and its at 1200 deg /ubbthreads/images/graemlins/eek.gifi drilled and tapped for the thermocouple in the manifold about 2" or so from the up pipe collector. is that normal?


also im only seeing about 23lbs of boost. is that because of the WW?

[/ QUOTE ]

What chip program is that happening in. If its one of the Higher HP settings than that is pretty normal as far as the temps go.
 

·
Registered
Joined
·
1,008 Posts
Discussion Starter #3
i first noticed it in the 50hp setting, but it seems about the same in all the settings.
 

·
Registered
Joined
·
1,908 Posts
Your low boost number is probably due to the weak stock wastegate actuator. With your hotter programming, the PCM isn't instructing the wastegate to open yet at only 23 psi (I'm assuming /ubbthreads/images/graemlins/smirk.gif) but the weak stock actuator can't keep the wastegate shut, regardless.

I installed the Banks Big Head actuator on my truck this weekend (along with ATS housing and ITP boost regulator, too). Previously the highest boost I'd seen was 21 psi. First time getting on the freeway, I stepped on it and boost went up to about 28 psi. /ubbthreads/images/graemlins/smokin.gif This is with the SCMT on I'm not sure what level. Anyway, with the Big Head, it's strong enough to hold the wastegate shut until it's told to open by the PCM... it's adjustable, as well. I'd recommend it. A bit pricey, but seems to do a great job so far. /ubbthreads/images/graemlins/cool.gif

Just thought I'd recommend it based on my recent experience.

edit - I should also mention to check for any boost leaks, too, which could be costing you boost.
 

·
Registered
Joined
·
1,008 Posts
Discussion Starter #5
i never thought of the wg being weak. i can get banks stuff at work, so ill have to look into that /ubbthreads/images/graemlins/grin.gifdo you think the ats housing had anything to do with the psi increase?

i havent had it on the interstate since the gauge install, so i might be able to get a little more boost. what really stumps me is the egt's climbing so fast and so far /ubbthreads/images/graemlins/confused.gifits about the same on the stock setting, too. it might be ok, just doesnt seem normal to me. my old obs with the edge evo set on the extreme setting was hard to get it to break 1000 deg.
 

·
Registered
Joined
·
1,908 Posts
The EGTs surprise me as well... not really sure what the answer is on that. /ubbthreads/images/graemlins/frown.gif

I think the ATS may have partially contributed to the big boost jump I've seen so far. It does have a full 4" inlet and tube rather than the stocker 3". I think the big head had the biggest impact as far as boost numbers go, though, in my case.
 

·
Registered
Joined
·
662 Posts
[ QUOTE ]
i never thought of the wg being weak. i can get banks stuff at work, so ill have to look into that /ubbthreads/images/graemlins/grin.gifdo you think the ats housing had anything to do with the psi increase?

i havent had it on the interstate since the gauge install, so i might be able to get a little more boost. what really stumps me is the egt's climbing so fast and so far /ubbthreads/images/graemlins/confused.gifits about the same on the stock setting, too. it might be ok, just doesnt seem normal to me. my old obs with the edge evo set on the extreme setting was hard to get it to break 1000 deg.

[/ QUOTE ]

Does the truck feel like it has all the power. If it feels a little sluggish your EBV could be stuck or something. That will cause your egts to rise really quick no matter what. Just trying to think of options here.
 

·
Registered
Joined
·
1,008 Posts
Discussion Starter #8
it doesnt feel like its lacking power, nor do i hear it hissing like it does when the ebv is closed. do you think it would matter if i mounted the probe a couple inches toward the front of the truck and not right before the collector?
 
1 - 8 of 8 Posts
Top