The Diesel Stop banner

1 - 20 of 23 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
i have a 94 e-350 i assume i hate using that word lol but as it starting to get colder out its harder to start and when it starts smokes bad and smokes intermently until it comes off the cold cycle in the summer its not really bad its a non turbo so i think its the international motor .......... whats the best glow plugs to put in it ? and any tips thank you for reading ..
 

·
Premium Member
Joined
·
7,913 Posts
Sure, disconnect harness at valve covers. Foreword and back pin is glow plugs. Set meter to read ohms. One lead to glow plug pin, the oth to ground. Look for .2-2.0 ohms.
Activate relay by jumping in the activator small wire. Read voltage on big posts- in and out
 

·
Registered
Joined
·
32 Posts
Discussion Starter #6
Ohm your glow plugs at the valve cover connections. Do a voltage drop on glow plug relay.
Sure, disconnect harness at valve covers. Foreword and back pin is glow plugs. Set meter to read ohms. One lead to glow plug pin, the oth to ground. Look for .2-2.0 ohms.
Activate relay by jumping in the activator small wire. Read voltage on big posts- in and out
ty if the glow plugs are bad what kind is everyone using ? one person did suggest i could have a bad injector ??
 

·
Premium Member
Joined
·
8,479 Posts
Nick in his first post he says that it is a 94 non turbo diesel which should mean that the engine is a IDI and not a Powerstroke. The glow plugs will be visible along with the injectors on the top of the engine.

Use on Motorcraft ZD-9 glow plugs on a 7.3 IDI engine.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #8
Nick in his first post he says that it is a 94 non turbo diesel which should mean that the engine is a IDI and not a Powerstroke. The glow plugs will be visible along with the injectors on the top of the engine.

Use on Motorcraft ZD-9 glow plugs on a 7.3 IDI engine.
YES THE THE GLOW PLUGS ARE ON TOP WITH THE INJECTORS APOLIGIZE FOR NOT STATING THAT ..
 

·
Registered
Joined
·
2,942 Posts
This guy a has a lot of good tips on your engine...other than that post in the IDI forum......Ford diesel 6.9 7.3 IDI
good luck
 

·
Registered
Joined
·
32 Posts
Discussion Starter #10
Nick in his first post he says that it is a 94 non turbo diesel which should mean that the engine is a IDI and not a Powerstroke. The glow plugs will be visible along with the injectors on the top of the engine.

Use on Motorcraft ZD-9 glow plugs on a 7.3 IDI engine.
This guy a has a lot of good tips on your engine...other than that post in the IDI forum......Ford diesel 6.9 7.3 IDI
good luck
thank you !!! now i got a shifting issue with the tranny ugggg keeps going in out of third gear betwwen 35 and 45 mph i already changed the the diff sensor grrrrrrr
 

·
Registered
Joined
·
32 Posts
Discussion Starter #11
WEL I DID THE GLOW PLUGS SOLVED THAT ISSUE SCANNED THE VAN AND NO CODES UGGGGGGGGGG STILL HAVE THIS IN OUT ON THE TRANNY BETWEEN 35-45 MPH ANY IDEAS ????????????????
 

·
Registered
Joined
·
32 Posts
Discussion Starter #12
This guy a has a lot of good tips on your engine...other than that post in the IDI forum......Ford diesel 6.9 7.3 IDI
good luck
THANK YOU I DID CHECK THIS MORNING BEFORE I LEFT FOR WORK JUST TO MAKE SURE AND I DO HAVE REVERSE LIGHTS TOO ... SECONDARY QUESTION ONLY WHEN I START AND THE COLDER OUT THE WORSE THE SMOKE IS IT POURS SMOKE OUT OF THE EXHAUST WHEN FIRST START IN THE MORNING AFTER SHE GETS HEAT IN HER NO MORE SMOKE IS THAT A BAD IJECTOR OR ???? OH AND HERED THIER IS UPDATED NEUTRAL SAFTEY SWITCH TO FOR THE EO4D IS THAT TRUE ?
 

·
Registered
Joined
·
247 Posts
My 6.9 idi blew white smoke until warm and under light acceleration. Put some fuel cleaner in it and clean the lines mine ended up being a clogged return line. I just rebuilt the injectors and put all new return lines on. Cant tell if it really fixed my problem though being as i just blew the turbo. Got a spare 7.3 idi going in this weekend.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #14
My 6.9 idi blew white smoke until warm and under light acceleration. Put some fuel cleaner in it and clean the lines mine ended up being a clogged return line. I just rebuilt the injectors and put all new return lines on. Cant tell if it really fixed my problem though being as i just blew the turbo. Got a spare 7.3 idi going in this weekend.
what kind of cleaner did you use ?
 

·
Registered
Joined
·
247 Posts
I used power service cutaneous boost in the clear bottle but you might want to rebuild your injectors if you never messed with them it's pretty easy there's a kit on rock auto for like 80 bucks
 

·
Registered
Joined
·
32 Posts
Discussion Starter #17
I used power service cutaneous boost in the clear bottle but you might want to rebuild your injectors if you never messed with them it's pretty easy there's a kit on rock auto for like 80 bucks
no the injectors are stock you have the link for the kit ?
 

·
Registered
Joined
·
247 Posts

·
Registered
Joined
·
2,942 Posts
If you look on the original link I posted .....that guy sells parts as well .....
 
1 - 20 of 23 Posts
Top