The Diesel Stop banner

1 - 11 of 11 Posts

·
Registered
Joined
·
208 Posts
Discussion Starter #1
For those of you who use the Torque PRO app on your phone or tablet to monitor your 6.0....how do you have your PID's/Gauges all set up?

This is how I've got mine arranged on my tablet that I have mounted in my truck.....but I'm sure there is a better, more organized way...just looking to see what other people do.

Also, should I add any more PID's that I might be missing?

Thanks!!

 

·
Registered
Joined
·
1,616 Posts
Been curious about a similar thread.
Have cam vs crank sync, ficm sync, and VREF on another page.


Sent from my SM-N960U using Tapatalk
 

·
Registered
Joined
·
208 Posts
Discussion Starter #3
Great idea! I added another page with mostly just diagnostic stuff...including the cam/crank sync, and FICM sync. Thanks for the suggestion!
 

·
Registered
Joined
·
116 Posts
What are you using to connect to the torque app? I have an OBDlink MX and I'm not getting readings on most of my PID's. And yes, I'm set it to the Ford predefined set. Thanks
 

·
Registered
Joined
·
1,616 Posts
Myself, obdlink mx. Lol
Is it connecting at all?

Sent from my SM-N960U using Tapatalk
 

·
Registered
Joined
·
116 Posts
Myself, obdlink mx. Lol
Is it connecting at all?

It's connected I get data on my HPOP, EOT, and IPR. Nothing on coolant, VGT and a handfull of others.
 

·
Registered
Joined
·
1,616 Posts
You may look over the pids.

Sent from my SM-N960U using Tapatalk
 

·
Registered
Joined
·
208 Posts
Discussion Starter #8
What are you using to connect to the torque app? I have an OBDlink MX and I'm not getting readings on most of my PID's. And yes, I'm set it to the Ford predefined set. Thanks

I have one of the cheap $10 ELM 327 Blue adapters I got off of Amazon. Seems to work ok.
 

·
Registered
Joined
·
116 Posts
I'm thinking the previous owners may have deleted some stuff I don't know about. I do know the abs system has been deleted. My truck runs great and looks beautiful. I've owned for about a year and take good care of it. Done some mods on it but think more was done previously. Hasn't had a leak anywhere since I've owned so I do think the previous owners took good care of it too. Maybe someone just knew what they were doing when deleting? Only thing I can think of. I really don't know but would like to find out somehow.
 

·
Registered
Joined
·
116 Posts

·
Registered
Joined
·
116 Posts
1 - 11 of 11 Posts
Top