The Diesel Stop banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Ok guys I figured I would ask if anyone here could help me quick. I have little diesel experience so bear with me. The place I work at has a 2007 IH 4300 with a DT466. The past few days have been sub zero temps here. It ran fine the beginning of the week but yesterday it wouldn’t start. We pushed it in the garage and let in warm up over night. We also put the batteries on charge since they were pretty weak. I went to try and start in this morning and it cranks over fine but doesn’t even spit or even attempt to start. Oil pressure reads fine but after you crank the engine light comes on.... Any ideas what the problem might be? I sprayed a little bit of starting fluid in there and it sputtered a bit but that’s it... Obviously a fuel problem but I have no clue where to start looking....Also where is the OBD port on this thing? I can get access to a Navistar scan tool.... Thanks in advance guys
 

·
Registered
Joined
·
174 Posts
IF YOU DONT SEE any amount SMOKE out of exhaust pipe your not getting fuel you might have some water that froze up try new fuel filter and put some water remover additive in your tank
 

·
Premium Member
Joined
·
554 Posts
If you dont think ur getting fuel, check the glass fuel chaimber on the passenger side. If theres any air in it at all, it wont start.

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
3 Posts
hey I guys I have 2002 international 4300 dt466 and it ran fine all day until the check engine light came on and I turn it off to fine out the problem n then to start n it wouldn't start
 

·
Registered
Joined
·
3 Posts
I have 2002 international 4300 dt466. it ran fine all day n the check engine light came on n I turn off the engine to check whats going n then whe I tried to start it would not start again
n I check the codes and I got 10 codes
 

·
Registered
Joined
·
1 Posts
2006 International 4300 DT466 drl headlight issue
I work for a vehicle and semi-truck electrical repair shop and I’m having an issue with a 2006 International 4300 DT466
. The daytime running lights (DRL) and low beam headlights are inoperable. The highbeam headlights, markers and all other lights function properly. I have checked the fusebox in the engine compartment and above the glovebox and am unable to locate either a DRL/headlight, fuse or relay.
We would love to have a troubleshooting guide, or schematic, but have been unable to locate one on the internet.
Questions:
1. is this a fuse or a relay problem?
2. I was told that it may be a body control problem, where is the body control located on this vehicle?
Any help you can offer would be greatly appreciated,
You can contact George Mountcastle, or myself Mike Felcyn at (330) 477-3392
Or email me at:
[email protected]
My sincere thanks, Mike
 
1 - 11 of 11 Posts
Top