The Diesel Stop banner

1 - 9 of 9 Posts

·
Registered
2000 Ford F-250 flatbed 7.3L power stroke with a 4 way chip and 6 spd manual tranny. 285/75/16 A/T
Joined
·
114 Posts
Discussion Starter #1
I lost all my lights today runnin to school but my blinkers still work and possibly my brake lights but ik I don't have dash lights or headlights unless I pull back the bright switch when headlights are supposed to be on im looking at them more tonight when im outta school. But could it be a fuse or is it in the switch
 

·
Super Moderator
Joined
·
26,296 Posts
I'm gonna say you have a fuse burnt out, but possibly the headlight switch is bad. I can check the wiring diagrams for you later, to see if I can point you a little closer to the issue.
 

·
Registered
2000 Ford F-250 flatbed 7.3L power stroke with a 4 way chip and 6 spd manual tranny. 285/75/16 A/T
Joined
·
114 Posts
Discussion Starter #3
ok well im looking at it after school and I got a guy wanting to look at it lol
 

·
Super Moderator
Joined
·
26,296 Posts
OK you have Fuse #10 (30A) in the under hood fuse box that feeds all the headlights, one branch goes to the main light switch and another goes directly to the Multifunction switch for Flash to Pass. There's also fuse #16 (15A) in the under dash fuse box that feeds both high beams and the high beam indicator. From the Multifunction switch to low beams, there are separate circuits to each side and fuses in the under hood fuse box #21 (left) and #23 (right), both 10A.
The tail lamps and front park lamps come off the Multifunction Switch (also fed by Fuse #10).
So if you have high beams only when using the flash to pass and no lights (low beams or park/tail) then Fuse #10 should be good and if you still have taillamps and no low beams, unless they both blew simultaneously, the fuses to the low beam headlights should be good as well, and your problem lies in the Multifunction swtich.
 

·
Registered
2000 Ford F-250 flatbed 7.3L power stroke with a 4 way chip and 6 spd manual tranny. 285/75/16 A/T
Joined
·
114 Posts
Discussion Starter #5
I checked the fuses and all where good so I took the switch out of the hole and messed with the wires and the switch and they started working. So I believe it is in the switch cause they are working fine right now. @klhansen
 

·
Super Moderator
Joined
·
26,296 Posts
Which switch did you remove and mess with? Headlight Switch or Multifunction Switch?
 

·
Registered
2000 Ford F-250 flatbed 7.3L power stroke with a 4 way chip and 6 spd manual tranny. 285/75/16 A/T
Joined
·
114 Posts
Discussion Starter #7
The whole Headlight switch deal and was turning the knob and messing with it and it started to work
 

·
Super Moderator
Joined
·
26,296 Posts
I would get a replacement for that headlight switch then.
 

·
Registered
2000 Ford F-250 flatbed 7.3L power stroke with a 4 way chip and 6 spd manual tranny. 285/75/16 A/T
Joined
·
114 Posts
Discussion Starter #9
(y)
 
1 - 9 of 9 Posts
Top