The Diesel Stop banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I just did a full EGR delete and installed a new 4" straight pipe and the H&S Mini Maxx Tuner. The truck runs great but the tuner is emitting a quick double chirp with a small pause in between each double chirp. It's driving me crazy. I did not install a pyro sensor, yet anyways, so checked to make sure the Pyro sensors were set to "Off" in the defuel options. I can't seem to find what is causing the issue. Can anyone give me any ideas on this?

Jaosn
 

·
Registered
Joined
·
36 Posts
I just did mine today also, was damn cold out there doing it. Mine was chirping when i first cranked up also but stopped when i went through the power levels. I may have shut it down and rebooted also.

Also, my pyro is showing over 2500 degrees on pyro 1. I was NOT getting on it and there is also no pyro hooked up. I have to research this, is yours doing it?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Mine chirps on startup, but I think that's normal. When it hits the minimum temperature to kick in the "performance" setting it continuously chirps. I set the pyro sensors to 'off' since the pyro one sensor I was sent doesn't fit so I didn't install it. Make sure you have the pyro's set to off in your defuel settings and that may fix your problem. For me I think I may return the tuner and get a different one that has current tech support as I'm not having luck resolving my issues.
 

·
Registered
Joined
·
1,099 Posts
FWIW,the MM I had in 2 previous 450s, would always chirp when I hit the defuel settings--are you sure one of them is not set wrong?
 
1 - 4 of 4 Posts
Top