The Diesel Stop banner

1 - 3 of 3 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
2004 F250 6.0 auto

I was driving at dusk the other day and noticed my headlights were out. Both headlights are out.
No high beams with the stalk, no low beams.
The fog lamps were on. The fog lamps have since quit working.
I still have parking lights front and back.
I tried new bulbs -although not likely both would fail together, and no change.
I checked fuses and found no power on either side of the low beam fuses (46 and 47 i think)
i pulled them anyway and they are fine.
There are relays on the fuse box but none of them are refered to in the manual as having to do with the headlights.
I got a new Motorcraft switch. Still no lights.

The switch has 4 positions - auto - off - parking - on,. in both the auto and on position the fogs are activated by pulling the switch out. There is a roller for the dash lights and it works fine.

I read a previous post here from 2014 which indicates there is a switch in the steering column? Or perhaps there is a relay I am missing?

Thanks ahead of time.
 

·
Super Moderator
Joined
·
25,439 Posts
Not sure about '04's but '03's have a single 30A fuse (#2.7) feeding high and low beams, a single 15S fuse (#2.30) feeding BOTH high beams, and individual 10A fuses (#'s 2.46 and 2.47) feeding each low beam.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
Well darn if I didnt miss the 30A. The book shows a few spaces skipped. I read it wrong and finally saw I was completely missing the fuse! I had unscrewed the fuse box and noticed an empty slot with metal connectors. I couldnt see that when I had been trying to stand on my head. I Have no idea where the old fuse itself went to - not under the mats etc. Anyway thank you for your assistance. I can drive at night again!
 
1 - 3 of 3 Posts
Top