The Diesel Stop banner
1 - 8 of 8 Posts

·
Registered
Joined
·
91 Posts
Discussion Starter · #1 ·
Hi guys I've spent hours searching threads and can't find any with the issues I'm having with my (build date 04/02)'02 F350 with a 7.3. The tranny has approximately 60k miles on it, the truck has 275k miles.
I have the enhanced AE but haven't had any luck with finding my issue, three weeks ago I towed my 4 bed snowmobile trailer up north to New Liskeard On. for a week of sledding, almost 1k km's each way and had no problems either way other than my starter crapping out up there, a trip to the local CarQuest and half an hour in the parking lot solved that problem:ack:.

The truck sat for two weeks after returning home and today I go to use the truck and my OD light is on steady (no blinking) and the torque converter won't lock up and the tranny won't go into overdrive, but it drives and shifts fine from 1st to 3rd, just really high rpms at hwy speeds 2000 rpm at 50 mph. I pulled the shifter out looking for damaged wires and even swapped one out from my 2000 f250 with no luck. I checked the all the wires for corrosion or damage and the plugs (unplugged and reconnected) going into the tranny and didn't find any problems, no blown fuses either. I just replaced the cps today for the hell of it with one from the local International dealer pt # 1876735C91, the motor runs just as well as it did with the previous one. I also removed my DP tuner chip hoping that might be the issue with no change in status.

The fluid is clean and level is right between the cold high level and the low mark for hot with AE reading 125 degrees on the trans with the engine at operating temp. AE isn't pulling any codes for the tranny either.

What should I have for values when I look at the tranny sensors with AE? Any help would be greatly appreciated.
 

·
Premium Member
Joined
·
15,128 Posts
You can monitor what the solenoids are being commanded to do with AE. You can also monitor the torque converter solenoid. That would help you determine if the issue is the PCM isn't commanding OD or if the transmission isn't responding.

Did the OD light stay on when you swapped the switch? That would seem to indicate a wiring issue downstream of the switch.
 

·
Registered
Joined
·
91 Posts
Discussion Starter · #3 ·
I swapped the whole shifter arm thinking that it might be a bad wire in the tube, and yes the light continued to stay on.
 

·
Registered
Joined
·
1 Posts
mine just happened last week no OD, I ordered the three pieces in the pan, valve body, solenoid pack and ???
replaced them one at a time, torque down and new filter.
The truck shifts better now than new, all parts were upgraded rebuild $250 delivered
2001 f250 4x4 7.3 218,000 miles
 

·
Premium Member
Joined
·
4,341 Posts
Wrong thread.
Sorry.
 

·
Registered
Joined
·
91 Posts
Discussion Starter · #6 ·
Okay so I drove around today with AE hooked up and my turbine input speed and turbine output speed pretty much match my rpm's at 50 mph, my shift solenoid #1, & #2 are activating but not #3. I'm pretty sure the T/C is locking as well although I couldn't find anything in the sensor list of AE that would confirm it.
My speedometer is still reading accurately but when I look at vehicle speed on AE it's saying 0.2 mph at 50 mph, and 0.1mph at most other speeds, and 0.0 when stoped.

Does the speedometer get it's info from a different sensor than the tranny does? What sensor is the AE getting it's speed info from? Is it the one on the rear diff? And why is the speedo still working?

I hooked up my OTC 3111 scan tool to see what it said for speed and it told me the same speed as the speedometer whatever it happened to be at the time.

Mark are you around? What are your thoughts? I'm thinking it's a wire or sensor issue and not a mechanical one.
 

·
Super Moderator
Joined
·
12,019 Posts
Okay so I drove around today with AE hooked up and my turbine input speed and turbine output speed pretty much match my rpm's at 50 mph, my shift solenoid #1, & #2 are activating but not #3. I'm pretty sure the T/C is locking as well although I couldn't find anything in the sensor list of AE that would confirm it.
I've never used an AE, so I can't help you with what to look at.

Shift solenoids 1 & 2 control all the shifting. Shift solenoid 3 only controls the coast clutch, which is only used when you turn off the OD with the button, or if you have the shift lever in 1 or 2.

It would help if you recorded which solenoid is on and which is off for each gear that you can get.

Turbine speed and output speed (TSS & OSS) should match engine RPM when in third gear with the converter locked. Turbine and engine will be lower than output speed if you're in fourth gear.

Does the speedometer get it's info from a different sensor than the tranny does? What sensor is the AE getting it's speed info from? Is it the one on the rear diff? And why is the speedo still working?
The speedometer and the trans controller both use the speed sensor on the rear axle for their input. I assume the speedo is working because the sensor is still working. This is confirmed by this:

I hooked up my OTC 3111 scan tool to see what it said for speed and it told me the same speed as the speedometer whatever it happened to be at the time.
I'm thinking it's a wire or sensor issue and not a mechanical one.
I'm not reaching the same conclusion as you.

Can AE read a signal gr_cm? That's Gear Commanded. That is the gear that the computer is asking for. That will tell if the computer is asking the trans for fourth gear or not.
 

·
Registered
Joined
·
91 Posts
Discussion Starter · #8 ·
I'm not sure if AE can read a signal gr_cm command, I'm actually kinda disappointed with AE, all the guys on here talk it up and when I tried to use it to help a buddy change his tire size on an '05 F150 it was available in the menus but wouldn't actually do it, I tried to use to change the tank size for my overhead trip computer and it can't do anything for that either, I called the support phone number and spoke to a very unhelpful guy named Bill who told me that only the 7.3 and 6.0 superduty trucks could get tire sizes changed with AE, I guess I wasted my money on the domestic enhanced bundle that does very little.
 
1 - 8 of 8 Posts
Top