The Diesel Stop banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,352 Posts
Discussion Starter #1
Had to get a new iPhone. Replacement phone with same SIM card. I tried pairing my phone to the truck and the truck just says connecting and nothing else. Say there for over 5 minutes multiple times. It paired with my old phone quickly. Any tricks or am I dog it wrong?
Make sure I'm on Bluetooth with iPhone and that it is discoverable. I then hit the phone button on my radio in the truck and the radio says connecting. That's it. I have to shut the truck off and open the door to get the radio to do anything after that, otherwise it just says connecting and doesn't respond at all. Thanks for any advice, Nick.
 

·
Registered
Joined
·
2,500 Posts
Sounds more like a phone problem to me. The SIM card doesn't affect the bluetooth connection. Usually when it goes into connect and circles, it is waiting on input from the phone from my experience. Check your bluetooth paired devices to see if there are any there that need to be deleted.
 

·
Registered
Joined
·
76 Posts
Had the same issue with my 2011 sync-nav but with a (Motorola (Razr Maxx HD) where the sync-nav just sat showing as connecting even after I removed and put the profile back. My final solution was to do a master reset on the radio and all problems were resolved. Good Luck.
 

·
Registered
Joined
·
2,500 Posts

·
Registered
Joined
·
50 Posts
Had to get a new iPhone. Replacement phone with same SIM card. I tried pairing my phone to the truck and the truck just says connecting and nothing else. Say there for over 5 minutes multiple times. It paired with my old phone quickly. Any tricks or am I dog it wrong?
Make sure I'm on Bluetooth with iPhone and that it is discoverable. I then hit the phone button on my radio in the truck and the radio says connecting. That's it. I have to shut the truck off and open the door to get the radio to do anything after that, otherwise it just says connecting and doesn't respond at all. Thanks for any advice, Nick.
Hi NickKent,

It sounds like SYNC is trying to connect to the other phone. Did you delete your previous iPhone from SYNC? If not, follow tip #3: https://owner.ford.com/how-tos/sync-technology/sync/setup/troubleshooting-tips-for-sync-and-sync-with-myford.html

Shaay
 

·
Registered
Joined
·
1,352 Posts
Discussion Starter #6
I got it figured out. Didn't realize I could scroll through settings with the steering wheel controls. Basically I'm an idiot. I deleted my old phone and paired the new one. All set. Many thanks
 
1 - 7 of 7 Posts
Top