The Diesel Stop banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
About a month back I upgraded my injectors and my throttle was acting funny. If I was cruising and wanted to roll into the power it wouldn’t accelerate, unless I take my foot off the skinny pedal then punch it. I figured it was bc I didn’t have custom tunes but I got the tunes and it’s still the same. I was thinking ipr/icp or maybe map sensor. Injectors are 160/0 and I’m running a stock turbo, and the tunes are from 1023.
 

·
Registered
Joined
·
10,672 Posts
I'm assuming this has a chip? Does it do it with the chip physically removed? You might need to monitor live data and see what things like IPR%, ICP, MAP, and possibly IVS and TPS are doing when trying to accelerate and nothing happens. Cheers!
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
I'm assuming this has a chip? Does it do it with the chip physically removed? You might need to monitor live data and see what things like IPR%, ICP, MAP, and possibly IVS and TPS are doing when trying to accelerate and nothing happens. Cheers!
I don’t have anything to monitor that stuff live but I will remove the chip and see what happens. But I’ve had the chip on there since before the injectors and it’s never done anything like this.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
I don’t have anything to monitor that stuff live but I will remove the chip and see what happens. But I’ve had the chip on there since before the injectors and it’s never done anything like this.
I pulled the chip off and I just have no power at all but the problem is still there
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
I still need help with the problem I just replaced the ipr and it got better and doesn’t do it as often so I think my hoop isn’t giving enough
 
1 - 5 of 5 Posts
Top