The Diesel Stop banner
1 - 9 of 9 Posts

·
Registered
Joined
·
2,473 Posts
Discussion Starter · #1 ·
Few months ago had my torque converter grenade on me. Got the transmission rebuilt and got it back. Seemed fine at first, but quickly noticed that in the morning when cold, the transmission would not shift to 4th until the torque converter was ready to engage. So I started letting it warm up and it seemed ok with that, until I could get it back to the transmission shop 10hrs away. About a month of doing that, the transmission, when warmed up, would do the 3-4 shift flare but would not finish the shift.


It has since gotten a John Wood valve body and a new solenoid pack and it's doing the same thing. Transmission mechanic is stumped. Talking to my dad last night, he thinks it may have something to did with the brake controller harness I clipped back toward December.


TIA
 

·
Premium Member
Joined
·
15,122 Posts
You've got AE, right? Can you setup and watch what the solenoids are being commanded to do versus what you feel them doing?
 

·
Super Moderator
Joined
·
12,019 Posts
Few months ago had my torque converter grenade on me. Got the transmission rebuilt and got it back. Seemed fine at first, but quickly noticed that in the morning when cold, the transmission would not shift to 4th until the torque converter was ready to engage.
I don't understand this. The torque converter engages when the engine starts. It doesn't disengage until the engine stops. It can lock and unlock, but that is different than engaging, and it not related to the transmissions shifting.

When the transmission is cold the torque converter will not lock. It has to warm to a programmed temperature before it can lock. That doesn't affect shifting in any way, it can still shift 1-2-3-4, but the converter won't lock until it gets warm enough. I suspect that's what you were seeing when it was cold.

Now that is is flaring and not completing the 3-4 shift I suspect something is wrong in the overdrive clutch.
 

·
Registered
Joined
·
2,473 Posts
Discussion Starter · #4 ·
I don't understand this. The torque converter engages when the engine starts. It doesn't disengage until the engine stops. It can lock and unlock, but that is different than engaging, and it not related to the transmissions shifting.

When the transmission is cold the torque converter will not lock. It has to warm to a programmed temperature before it can lock. That doesn't affect shifting in any way, it can still shift 1-2-3-4, but the converter won't lock until it gets warm enough. I suspect that's what you were seeing when it was cold.

Now that is is flaring and not completing the 3-4 shift I suspect something is wrong in the overdrive clutch.


Yes, wrong terminology. I'm use to the torque converter not locking when cold, but I could go 2 miles in 3rd gear going 35-40mph, 2-2.3k rpm. It would not shift to 4th until the torque converter is ready to lock.


I have an Aerforce gauge and have been watching the gears as they shift and as the torque converter would eventually lock. I do have AE but now the truck is 10hrs away. But I was able to watch the gears with my gauge. I also go codes, have to see if I can find what it was. I believe it was an output shaft speed sensor....
 

·
Registered
Joined
·
2,473 Posts
Discussion Starter · #5 ·
Code P0733: Gear 3 incorrect ratio - mechanical/hydraulic failure, 4x4 switch failure.

4x4 did not work at first when I got the truck back. The plug on the motor on the transfer case was not all the way on. Got that resolved.
 

·
Super Moderator
Joined
·
12,019 Posts
If that is the only code then that does point to a problem in the overdrive clutch, or even the 3-4 shift valve in the valve body.
 

·
Registered
Joined
·
475 Posts
My 00 7.3 has never shifted into 4th until it got to 40mph or so. If I'm really easy on the throttle, I can force it to go into 4th at about 38mph. It's been like that since brand new. 3.73 gears, stock tires. You could just be seeing normal behavior. I can go for an entire tankful at 36mph and never get into 4th.
 

·
Registered
Joined
·
2,473 Posts
Discussion Starter · #8 ·
My 00 7.3 has never shifted into 4th until it got to 40mph or so. If I'm really easy on the throttle, I can force it to go into 4th at about 38mph. It's been like that since brand new. 3.73 gears, stock tires. You could just be seeing normal behavior. I can go for an entire tankful at 36mph and never get into 4th.


I've driven this truck for 100k miles and through 3 transmission. I'm sure this is not normal behavior. I know what you are talking which is normal. Even cold, I should still be able to get to 4th gear, just the torque converter unlocked. Also now when it's hot (~130F), the 3-4 shift will flare but will not finish the shift.
 

·
Registered
Joined
·
475 Posts
Good info to know! :thumbsup:
 
1 - 9 of 9 Posts
Top