The Diesel Stop banner

1 - 9 of 9 Posts

·
Registered
Joined
·
191 Posts
Discussion Starter #1
trucks an 04 with 120k i have spd tunes and wasn't having an issue until i installed a ficm tune. As soon as i took off right after loading it i got a terrible 3-5 shift flare. Dropped pan found this clip in the pan , most said it was a parking pawl. i replaced the 3-5 solenoid with the EPC and took for a drive. The truck went into limp mode and threw p0700 and a code about FICM tuning not being compatible. I have access to ford PTS but they don't show p0700 as a code. I was scanning with a snap on solos pro but if i can at work ill try to get the IDS On it. Thanks
 

·
Registered
Joined
·
839 Posts
trucks an 04 with 120k i have spd tunes and wasn't having an issue until i installed a ficm tune. As soon as i took off right after loading it i got a terrible 3-5 shift flare. Dropped pan found this clip in the pan , most said it was a parking pawl. i replaced the 3-5 solenoid with the EPC and took for a drive. The truck went into limp mode and threw p0700 and a code about FICM tuning not being compatible. I have access to ford PTS but they don't show p0700 as a code. I was scanning with a snap on solos pro but if i can at work ill try to get the IDS On it. Thanks

Well i am pretty sure it needs to relearn, experts may reply or the search button will probably help tons.
 

·
Super Moderator
Joined
·
11,618 Posts
I think you have software compatibility issues. Can you set it back to stock and see what it does?
 

·
Registered
Joined
·
191 Posts
Discussion Starter #4
Thank you for getting back so quick. It is possibl as I had no real issue before. I set the ecm tune back to stock and it's still the same. I have to set the ficm back with an ids
 

·
Registered
Joined
·
191 Posts
Discussion Starter #5
I have an update, I cannot remove the FICM tune without an ids. I message Amber at FICM repair she said its a soft code and won't cause any issues. The truck now is in limp mode, still getting p0700 and its stuck in 5 gear. It goes into reverse easy and quick and into drive fine. Not sure where to look at this point. I almost think its a wiring issue. I have Fluke meter and Access to PTS if i could narrow it down to an actually code.
 

·
Super Moderator
Joined
·
11,618 Posts
trucks an 04 with 120k i have spd tunes and wasn't having an issue until i installed a ficm tune.
I Not sure where to look at this point. I almost think its a wiring issue. I have Fluke meter and Access to PTS if i could narrow it down to an actually code.
So the problem appeared as soon as you put in the FICM code, and you think it's a wiring issue? Really? And you don't know where to start? I told you where to start. If you don't want to go back to the stock FICM code I don't have any other suggestions.
 

·
Registered
Joined
·
191 Posts
Discussion Starter #7
I already had them send me out a new module to set it back to stock. I couldn't see how it'd affect it as its only tuned inside the FICM
 

·
Registered
Joined
·
191 Posts
Discussion Starter #8
Mark i Still have not gotten the FICM TUNER back yet, but i removed the EPC solenoid i place in the 3-5 shift area and now its out of limp mode and has a the flare again. Could the solenoid be defective ? I know many people have done this without issue. However tomorrow i am taking it to work and reseting the ficm to stock with the IDS.
 

·
Super Moderator
Joined
·
11,618 Posts
The EPC solenoid is not the same as the other solenoids. I have no idea what happens if you use an EPC solenoid in one of the other locations.
 
1 - 9 of 9 Posts
Top