The Diesel Stop banner
1 - 8 of 8 Posts

·
Registered
Joined
·
258 Posts
Discussion Starter · #1 ·
2001 7.3 auto. I was racing one of my friends 6.4 I lost... it was a massacre.. anyway thats not what im worried about. Ive notices that when the truck shifts especially when i believe its shifting to the last gear i lose all boost and it takes forever to accelerate. Is this what people are talking about as de-fuling? Its really frustrating and only happens in WOT if i feather the trottle and let it shift then hammer down i dont lose boost. Any thoughts? also the turbo surges when it does it and until i gain more boost. (probably getting the WW2) for that.
 

·
Registered
Joined
·
258 Posts
Discussion Starter · #2 ·
anybody?
 

·
Premium Member
Joined
·
2,197 Posts
Do you have any aftermarket on your truck?

I don't think that what you experience is surging. WW2 will give you more boost but i still don't think it is your issue. The way i understand is when it shift, the rpm drop low enough that you loose your boots so keeping the rpm higher would be a start. That will be archived with trans tuning.

Really not an expert so hope that someone else will jump in


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
258 Posts
Discussion Starter · #4 ·
I think its the chip i got a ts6 with PHP tunes. It shifts weird like it shifts into second for like 2 seconds then 3rd right away dosent matter if im hard accelerating or normal driving. I hope its not the trans itself. I might try getting custom tunes.
 

·
Premium Member
Joined
·
2,197 Posts
Try with the ship remove and truck back to stock. If its fix the issue well its probably your ship, if its doesn't fix it well your trans may have something


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
258 Posts
Discussion Starter · #6 ·
Ill give it a try. Thanks
 

·
Premium Member
Joined
·
2,197 Posts

·
Registered
Joined
·
258 Posts
Discussion Starter · #8 ·
I figured thats what you meant i was just going to leave it alone haha
 
1 - 8 of 8 Posts
Top