The Diesel Stop banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6,246 Posts
Discussion Starter #1
I think we've finally tracked down the speed problem we've been having. I'm working on fixing it right now. The site may be slow and occasionally go completely out while we try some things. I'll post again when we get it completely fixed.

Jason

------------------
Ford-Diesel.Com Webmaster
1997 F-250 PSD 5-speed Banks Stinger-Plus
 

·
Registered
Joined
·
6,246 Posts
Discussion Starter #2
Problem Fixed?

I think I may have tracked down the slowness problem finally. I've been running diagnostic utilities between ford-diesel.com and one of the servers at my office. I'm getting the best response times I've ever gotten since the new server went live on 4/1/99. It's perfect right now and should be back up to speed.

Let me know how it goes for you. If it does seem slow, please go to:
http://www.ford-diesel.com/utils/index.php3

and click on the Ping button. Copy the output and paste it into an e-mail to me so I can see if the problem is on my end or somewhere between me and you.

I'd like to apologize again for all the problems. Hopefully this will get the server running as good as our Power Strokes.

Thanks,
Jason

------------------
Ford-Diesel.Com Webmaster
1997 F-250 PSD 5-speed Banks Stinger-Plus
 

·
Registered
Joined
·
6,246 Posts
Discussion Starter #3
Looks like there might still be some problems for AOL users. I suspect their proxies are still looking for the old IP address of the site. It should clear up in a day or so. Seems to be working fine for everyone but AOL users.

Jason


------------------
Ford-Diesel.Com Webmaster
1997 F-250 PSD 5-speed Banks Stinger-Plus
 

·
Registered
Joined
·
679 Posts
Jason, It's working the best I've seen it for some time today! Looks like you've nailed it. (will keep our fingers crossed)

Dave George
 
1 - 4 of 4 Posts
Top